Highlighted

How Do I get Rid of the highlighted fields

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

The purple field actually have text in them. If I click on the box, I can see the text. I don't want to see any of the purple, just the info.  Drives me crazy. Thanks.

 

 

 

Screen Shot 2020-09-14 at 3.01.12 PM.png

TOPICS
Edit and convert PDFs, PDF forms

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How Do I get Rid of the highlighted fields

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

The purple field actually have text in them. If I click on the box, I can see the text. I don't want to see any of the purple, just the info.  Drives me crazy. Thanks.

 

 

 

Screen Shot 2020-09-14 at 3.01.12 PM.png

TOPICS
Edit and convert PDFs, PDF forms

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 14, 2020 0
Adobe Employee ,
Sep 14, 2020

Copy link to clipboard

Copied

Hi,

 

Looking at the description given above, if I understand correctly then whenever you click within the form field, you are able to see the text. However, when you click outside the box, then you can't.

You want to be able to make the text entered in the box visible. Is that correct? If yes, then-

There are couple of things that we need to check here-

1- If you are the creator of the form, then check the form filed properties and make sure the field is set to visible.

2- Hope you haven't opened this form to any other PDF viewer, like Mac's Preview. What likely happened is when,  Preview on a Mac is used to fill-in and save the form, the form gets corrupted. Read this discussion to see how to fix this: https://community.adobe.com/t5/acrobat/form-field-info-not-showing-up-unless-field-is-clicked/td-p/3...

3- Share this form with us. We'd like to check this at our end to see what's causing trouble.

 

Thanks,

Akanchha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 1
Adobe Community Professional ,
Sep 14, 2020

Copy link to clipboard

Copied

If you just want to turn off the purple form field indicator, you can do this in Acrobat & Reader preferences. You could also change the purple to white by double clicking the little purple box.

Form field color.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 1
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

Thank you!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0