Highlighted

How do I view a PDF file in Chrome ?

New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

I have looked at help page https://helpx.adobe.com/acrobat/kb/open-in-acrobat-reader-from-chrome.html

-

But I can't follow the "instructions".

It says "When you open a PDF in Chrome, you see the Adobe Acrobat prompt in the upper-right corner of the window. Click Open in Acrobat Reader."

But I do not get this prompt - every PDF document has to be downloaded to disk and then opened

-

Is this because I have only Acrobat Pro DC installed and not the Reader?

Is there a way I can once again see PDF documents in Chrome?

(I used to be able to this, but recently after a windows upgrade I can no longer view PDF in Chrome)

 

TOPICS
How to, Standards and accessibility

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How do I view a PDF file in Chrome ?

New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

I have looked at help page https://helpx.adobe.com/acrobat/kb/open-in-acrobat-reader-from-chrome.html

-

But I can't follow the "instructions".

It says "When you open a PDF in Chrome, you see the Adobe Acrobat prompt in the upper-right corner of the window. Click Open in Acrobat Reader."

But I do not get this prompt - every PDF document has to be downloaded to disk and then opened

-

Is this because I have only Acrobat Pro DC installed and not the Reader?

Is there a way I can once again see PDF documents in Chrome?

(I used to be able to this, but recently after a windows upgrade I can no longer view PDF in Chrome)

 

TOPICS
How to, Standards and accessibility

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 27, 2020 0
Most Valuable Participant ,
Aug 27, 2020

Copy link to clipboard

Copied

Chrome is set up so, by default, each PDF is opened right there in the Chrome window. If you've somehow turned it off, this is not dependent on any Adobe software, but will be a Chrome setting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

Try this:

Go to your Settings in Chrome (under the three vertical dots in the upper right corner of browser)

Click on Privacy and Security option on the left side of settings

Click on Site Settings option

Scroll down to Content and click Additional content settings

Click on PDF Documents

See if the option to Download PDF files instead of automatically openin them in Chrome is on

If it is, turn it off.

 

BTW, if you ever get a "Please wait..." dialog box when opening a PDF in a browser, that means it is not an Acrobat PDF (AcroForm) but a LiveCycle/AEM Designer PDF (XFA form). You will need to download that PDF and open it directly on your computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Hi

I tried this - but {Download PDF files instead of automatically opening them in Chrome} is already OFF.

-

So it may be a Chrome setting (I can open them in Firefox OK) - but it's not this setting.

If it's relevent to the problem, I also get this when downloading Word documents (it used to open Word automatically)

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Most Valuable Participant ,
Aug 27, 2020

Copy link to clipboard

Copied

I found this advice: "At the bottom of the Chrome window, you will see a gray bar with your file. Click the little up arrow next to your file. Click "always open with system viewer" or "always files of this type." Chrome will now always download and automatically open that specific file type."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
S-400 LATEST
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

I have tried this and a few other things.

Nothing works ...... good one Google 😞

-

So I have now abandoned Chrome and gone back to Firefox

About three years ago I abandoned Firefox in favour of Chrome because Forefox had problems.

Now I've come full circle back again LOL.

-

So though this problem isn't fix - I am no longer interested in pursuing a solution.

If one day I try chrome and it works again then hooray!   But that doesn't mean I'll switch back again.

I'll only do that if Firefox then get another problem............... and round and round.....etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Most Valuable Participant ,
Aug 27, 2020

Copy link to clipboard

Copied

By the way, don't respond to scammers who want Skype ID!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0