How to enable scrolling by default

New Here ,
Mar 30, 2016 Mar 30, 2016

Copy link to clipboard

Copied

How to enable scrolling by default. I'm using Acrobat DC. Every time, when I open document I chose in view -> Page Display -> Enable scrolling. It works, untill I close Acrobat. When I open acrobat next time, in order to be able to scroll I should do this set up again. How to make this setup stick?

Views

21.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2016 Sep 03, 2016

Copy link to clipboard

Copied

Yup my wife's been complain for awhile and even though I looked around on the net it took me 4ever to find the answer for adobe DC. The main 2 things to remember are enable scrolling and the little icon with the two split pages which is in all the versions of adobe reader etc. The best explanation I found so far is in the following and you can see the icon I'm talking about.

http://www.nikola-breznjak.com/blog/quick-tips/enable-continuous-scrolling-by-default-in-adobe-reade...

Cheers Ace

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

I had the same problem. Here's how to fix it on mac.

Preferences>Accessebility>Always use Page Layout Style>Single Page Continuous 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Hey Jasurjon5E15: I have a PC and this worked for me as well. Man, Thank You very much! This was driving me crazy for too long. I owe you a beer! Greg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Oh man, this was bothering me sooo long! Thanks a loooot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

THANK YOU!
I had to spend 10 minutes just to remember my Adobe account password simply to come here and comment. 
I changed the settings in Edit>Preferences>Page Display>Page Layout and Zoom but it did not have the wanted effect. However, combined with your suggestion it seemed to work perfectly! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Thank YOU Silas! I created an Adobe account simply to come here and comment. I was skeptical, but your combination worked for me in Adobe Acrobat X Pro, for which the settings are:

 

Edit>Preferences>Page Display>Default Layout and Zoom>Page Layout:  Single Page Continuous; Zoom: Fit Page

Preferences>Accessibility>Always use Page Layout Style>Single Page Continuous

 

I am so grateful 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Absolute. Life. Saver.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Helps a lot! Lifesaver!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

This is still high on the search results list and it was missing a component for me when "checking" my new global settings in Reader on pre-existing PDFs I had lying around.

*Edit - Preferences - Documents = UNcheck "restore last view settings when reopening documents"

So for anyone trying to get PDFs to continuously scroll and not hop between pages

0) Verify you want the behavior that happens when you select - View - Page Display - Enable Scrolling

If this is what you want, do the following:

1) Edit - Preferences - Documents = UNcheck "restore last view settings when reopening documents"

2) Edit - Preferences - Page Display - Default Layout and Zoom - Set "Page Layout" to "Single Page Continuous"

3) For good measure, Edit - Preferences - Accessibility - Override Page Display - check "Always use page layout style" and set to "Single Page Continuous"

4) Hit "OK" button to save all settings and test some PDFs!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Hi, yes this worked for me as well in Windows 10. Also kudos to the author for not missing anything... helps for me with learning disabilities.  thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Thank-you - this part was missing and you need it to make it work. 

This part is helpful, but is it necessary? Necessary maybe when opening new docs, but if you want to have the option for SOME docs to be continuous and others NOT then you would want this checked - it itself isn't necessary for the scrolling part, but whether or not you want to have to different behaviors.

Thanks for sharing, very helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

LATEST

Sorry - I meant "this part":

1) Edit - Preferences - Documents = UNcheck "restore last view settings when reopening documents"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

It worked, thanks that was driving me crazy 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines