How to remove acrobat addin from office 2016 for MAC

Community Beginner ,
Jun 29, 2017 Jun 29, 2017

Copy link to clipboard

Copied

Hi, I have a adobe acrobat dc pro version installed on my macbook.

And I also have a office 2016 for Mac.

The acobat addin on the word for Mac version ribbon bar is unnessceary and I want to remove it.
However, the word for Mac is not the same with the word for win so I can't find ways to remove the addin.

TOPICS
General troubleshooting

Views

16.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Feb 04, 2018 Feb 04, 2018
Very annoying that this add-in just integrates Word without asking permission for.To remove it :Go to Preferences and click Ribbon and Toolbar.Select the command "Add-in" or "Complements" in the Developer tab and click the add arrow.Close Preferences.Click on you new option icon in the upper part of the ribbon.Deactivate "linkCreation.dotm"

Likes

translate

Translate

Translate
Most Valuable Participant ,
Jun 30, 2017 Jun 30, 2017

Copy link to clipboard

Copied

Do you have an Options command under the File menu in Word?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

in office for mac version, there is no "options" command.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

Very annoying that this add-in just integrates Word without asking permission for.

To remove it :

Go to Preferences and click Ribbon and Toolbar.

Select the command "Add-in" or "Complements" in the Developer tab and click the add arrow.

Close Preferences.

Click on you new option icon in the upper part of the ribbon.

Deactivate "linkCreation.dotm"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2018 Feb 04, 2018

Copy link to clipboard

Copied

Thanks for fredm's answer.

But I found that deactivate it will not solve the problem completely.

Once the mac restarts, the tab will reappear.

The "complete" way is delete the linkCreation.dotm.

search it in the finder and delete it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

Thanks for the hint on how to disable the Adobe PDF AddIn for Word. I am using a loaner computer where they copied over all my user information (~/Library) but not the Adobe Acrobat software. I was able to search for the "linkCreation.dotm" file and found it in

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

The Word AddIn files are now hidden under ~/Library/Group Support/{long random string}.Office/User Content. I had to delete both the linkCreation.dotm and the SaveAsAdobePDF.ppam file to avoid getting errors when I start Word.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

I should add that I am using Office 2019 on Mojave. Your mileage (and file locations) may vary.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2019 Oct 19, 2019

Copy link to clipboard

Copied

This worked for me. Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

I found three files in /Library/. You need admin rights to find them. 

 

$ sudo find /Library -name "SaveAsAdobePDF.ppam"

$ sudo find /Library -name "SaveAsAdobePDF.xlam"

$ sudo find /Library -name "linkCreation.dotm"

 

You can use these commands to find the copies in ~/Library

 

$ find ~/Library -name "SaveAsAdobePDF.ppam"

$ find ~/Library -name "SaveAsAdobePDF.xlam"

$ find ~/Library -name "linkCreation.dotm"

 

One I deleted linkCreation.dotm ~/Library, I was able to lauch Word again. 

 

Even after that, I still found another copy in Startup.localized with the name "~$nkCreation.dotm" so I had to repeat with a wildcard to find them. 

$ ~/Library -name "*nkCreation.dotm"

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

Thank you for saving me from this annoyance. I migrated from a 2011 MacBook Pro to a 2016 MacBook Pro and wanted to clean up all the garbage except for Dropbox. First time opening Word and ran into these issues until I followed your instructions! 🤗

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Having this issue with PowerPoint. I've gone in and removed the files in the ~/Library/Group Containers/{long random string}.Office/User Content/ folder. I've ran the find command (w/ sudo) to locate any other copies of the files, both full file names and using wildcards. I can't locate any other copies of these files on my machine but i still get the message when loading up PowerPoint. Only PowerPoint. 

 

any one else had this issue and/or knows how to resolve it? I'm one step away from uninstalling PowerPoint and reinstalling, but I shouldn't have to do that just for removing some Adobe products from my laptop..

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

go to Tools menu in powerpoint and choose PowerPoint Add-ins and Uncheck / Remove the Adobe add-in.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

I had tried that already. None were listed. 

I had to end up uninstalling and then reinstalling Office entirely. Just  uninstalling and reinstalling PowerPoint alone didn't solve the issue. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines