Highlighted

How to stop thumbnails being displayed by default when viewing a PDF

New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Hi,  I am using Adobe DC professional and since we moved to Windows 10 (coincidence??) when I now open a PDF the thumbnails open by default on the left hand side, which drives me nuts.  In an earlier version, I turned this off, but am unable to on this one. I can do it once I have opened the document, but I have to do it every time.. First world problems 😛

I would appreciate any advice, thanks...

TOPICS
How to

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to stop thumbnails being displayed by default when viewing a PDF

New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Hi,  I am using Adobe DC professional and since we moved to Windows 10 (coincidence??) when I now open a PDF the thumbnails open by default on the left hand side, which drives me nuts.  In an earlier version, I turned this off, but am unable to on this one. I can do it once I have opened the document, but I have to do it every time.. First world problems 😛

I would appreciate any advice, thanks...

TOPICS
How to

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 11, 2020 0
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

I think that is a design behavior; it has not been addressed in any updates for almost a year now. I'm afraid is like those conversation that you get in a medical office, where the doctor says: "You're gonna have to learn how to live with that pain permanently".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

On second thought, maybe I'm wrong.

 

Have you tried to research about any registry or Plist preference settings online?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Adobe Employee ,
Nov 11, 2020

Copy link to clipboard

Copied

Hi Joanne,

 

Hope you are doing well. I believe you are referring to the Page Thumbnail within Acrobat DC. Have tried disabling it from the menu-bar at the top?

If not, then choose View > Show/Hide > Navigation Panes > uncheck Page Thumbnails.

 

If it still doens't work, then let us know the exact version of Acrobat you are working currently?

 

Thanks,

Akanchha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Hi Akanchha,

 

I have already tried your suggestion above, but the change doesn't remain as the default setting.

When I open a new, previously unopened pdf, it opens every time with the thumbnails visible. 

It is only when I reopen one that when I opened it previously, I turned them off , that it doesn't happen, as I have ticked it to "restore last view settings when reopening documents".

 

The version of Adobe Acrobat Pro DC I am using is 20.013.20064.

 

I look forward to hearing back from you, and thank you for your prompt response.

 

kind regards,

 

Jo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Adobe Employee ,
Nov 12, 2020

Copy link to clipboard

Copied

Hi Joanne,

 

Hope you are doing well and sorry to hear that the issue still exists.

 

++ Adding to the discussion

 

Please try the following steps and see if that helps.

  • Once you close the PDF thumbnail on the left side go to Edit > Preferences > Documents > Select 'Restore last view settings when reopening documents' > Click OK and reboot the application and check.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
New Here ,
Nov 12, 2020

Copy link to clipboard

Copied

Hi Amal,

 

Thanks for your help, as I mentioned above, I had already taken this step. This action only works when you reopen a document.

The problem I am having is the thumbnails being visible when opening a new, previously unopened, document. 

It looks like it is going to be unresolved and I will just have to learn to live with it.

 

thanks all for your contributions.

cheers

Jo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0