I can't share a pdf I created in Microsoft Word for comments.

New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

When I try to share a pdf I created in Word for comments I get the "Protected files can't be sent for comments" error. When I check the document in Acrobat Pro DC (file -> Properties...) I see that none of the restrictions are enabled and the document is not encrypted or password protected! What am I missing?

TOPICS
Comment review and collaborate PDF, Create PDFs, Edit and convert PDFs

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Hi Jesse

 

Hope you are doing well and sorry for the trouble. As described you are unable to send the file for reviewing and getting the error 'Protected files can't be sent for comments'

 

- What is the workflow/steps you did to create and send the PDF file? Please try to create a new file by using the Acrobat ribbon in the Word tool bar and then try to send it for comments using Acrobat Pro DC and check if that helps.

 

Also, please share the PDF file with us so that we can check it our end as described in the help page: https://helpx.adobe.com/document-cloud/help/sharing-pdfs.html

 

You may also look at the similar discussion: https://community.adobe.com/t5/acrobat/why-i-can-not-send-protected-file-for-review/m-p/10139264 and see if that helps.

 

Regards

Amal

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Please see the attached video of the bug. I've attached the test files--both the pdf and the Word document used to create it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Hi Jesse,

 

Thank you for sharing the video recording and the MS Word and PDF file. I have tried to reproduce the issue on my end and below are the findings:

 

1. Once creating PDF from MS Word using the Acrobat ribbon on the top , the PDF created is PDF/A compliance and editing is disabled.

2. After clicking on Enable Editing Button and saving the PDF an non PDF/A compliance i was able to send the document for comment easily, please check the screenshot below.

Untitled.png

 

 

 

 

 

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

LATEST

Ok. That works. But what should the settings be in Microsoft Word when I generate the pdf? The Enable Editing button doesn't show up when I create the PDF in Word using Acrobat -> Create PDF or Acrobat -> Create and Send For Review in Word and then open the PDF with Acrobat Pro DC (32-bit). Here's what the Word preferences look like:

Jesse5C88_0-1617195493060.png

Here's what the options look like from the Save As menu:

Jesse5C88_1-1617195808838.png

  • Workaround 1: I can force the Enable Editing button to appear in Acrobat by ticking the Create PDF/A-1a:2005 compliant file box in the Acrobat PDFMaker options (from Word), and I can enable editing and share the file that way.
  • Workaround 2: I can set the PDF/A Compliance options in Word (in PDF Preferences) to PDF/A-1a and I can enable editing and share the file that way. 

Jesse5C88_2-1617198778666.png

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines