Highlighted

in acrobat pro DC i am not able to have my form automaticly resize the font. I have the text field properties appearance tab set to font size set to AUTO text color black and font to Times Roman

New Here ,
Mar 08, 2018

Copy link to clipboard

Copied

I am not able to have my form resize after selecting auto in the font size of the appearance tab in text field properties. any suggestions?

TOPICS
PDF forms, Windows

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

in acrobat pro DC i am not able to have my form automaticly resize the font. I have the text field properties appearance tab set to font size set to AUTO text color black and font to Times Roman

New Here ,
Mar 08, 2018

Copy link to clipboard

Copied

I am not able to have my form resize after selecting auto in the font size of the appearance tab in text field properties. any suggestions?

TOPICS
PDF forms, Windows

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 08, 2018 0
Most Valuable Participant ,
Mar 08, 2018

Copy link to clipboard

Copied

The Auto option doesn't change the size of the field, but the size of the text in the field.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2018 0
New Here ,
Mar 08, 2018

Copy link to clipboard

Copied

Thanks for replying! I am trying to resize the font and it won’t what am I doing wrong?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2018 0
Most Valuable Participant ,
Mar 08, 2018

Copy link to clipboard

Copied

Please explain what you mean... Are you trying to change the font size, or to set it as Auto? How are you trying to do it? What are the results?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 08, 2018 0
New Here ,
Mar 09, 2018

Copy link to clipboard

Copied

in acrobat dc I am preparing a form with a text box in the text field properties, I set the appearance text font size to auto, the results are no resizing of the font.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2018 0
Adobe Community Professional ,
Mar 09, 2018

Copy link to clipboard

Copied

Did you fill the form field with text?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2018 0
Community Beginner ,
Apr 24, 2018

Copy link to clipboard

Copied

Hello! I am having the same issue in Acrobat Pro DC.

I have tried changing the options to Auto font size, Multi-line text, but when I fill the text box, my font size stays the same, and becomes a scrolling box. I am trying to auto fit the text to the text box so that all text shows when its time to print.

Suggestions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 1
Adobe Community Professional ,
Apr 25, 2018

Copy link to clipboard

Copied

Disable the entry "Scroll long text".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2018 0
Community Beginner ,
Apr 25, 2018

Copy link to clipboard

Copied

Thank you. I disabled "scroll text" and now the field stops me from typing after just one line of text. Even though "auto" font is selected, the font size will not change and allow more text.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2018 1
Adobe Community Professional ,
Apr 25, 2018

Copy link to clipboard

Copied

What happens when you create a new text field with this settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2018 1
Community Beginner ,
Apr 25, 2018

Copy link to clipboard

Copied

Ah! Genius!! That worked! Thank you!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2018 1
New Here ,
Apr 26, 2018

Copy link to clipboard

Copied

Hi. I am having this issue despite recreating the textbox through acrobat pro as you suggested above. The form field's font size wont auto reduce.

In my case, I'm creating a certificate and it needs to have 2 large font fields and I need to be able to give it to a non-designer coworker who's going to fill in the certificates (which will be a lot) without my help but using proper branding. I'm trying to set it to start as a large font around 38pts and the field is large enough to accommodate that. But as soon as I set it to Auto, it resets the size down to start at what seems to be 12pts, which is not at all good for my purposes.

Any idea what can I do to fix this?

i'm trying to use a typekit font for this purpose. Not sure if this is what's causing it to fail at auto resizing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2018 0
Most Valuable Participant ,
Apr 26, 2018

Copy link to clipboard

Copied

That sounds like auto sizing working as intended. Forms are designed for form filling, so you would not in general want 72 point text just because there is only one line in a text box. You're working outside the intended use.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2018 0
New Here ,
Apr 27, 2018

Copy link to clipboard

Copied

I don't consider it outside it's intended use, I am still creating a form and I have other fields in this design but I need 2 large font fields that auto resize down if the text included is too long. And like I said, I've already accounted for overly long text and selected a starting size which you can set using other fonts.

Those other fonts utilize all of the allotted space, and when auto is selected, they start auto reducing to fit the text in the field. However, some fonts don't seem to work that way and I'm here hoping that someone knows a work around. It's clearly, NOT working as intended.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2018 0
Community Beginner ,
Oct 20, 2018

Copy link to clipboard

Copied

APAMitch

I do not consider your goal "outside the intended use" at all. This is precisely what "Auto" font size is designed to handle.

Your solution may be as simple as adjusting the height of the field to accommodate the tallest font size you intend to allow.

I have a similar situation where a LAST NAME field in a fillable form feed another page in a PDF that displays the data in a specific "MARKER" format. That field on the MARKER by design meant to be a large font size, in this case 80pt and if possible limited to 11 characters; however the client desires that this field on the MARKER display automatically reduce the font size down as required to accommodate longer names.

To accomplish this I had to experiment with setting the height of the MARKER field so that the font would never be larger than the 80pt. I did this by temporarily creating a text box with a few 80pt characters beside the MARKER field, entering some characters in the LAST NAME field on the form and then aligning and comparing the character heights adjusting the height of the MARKER field until it matched. Then I made the field long enough to handle 11 characters of the widest character before it would start reducing the font size.

It works fine in my older Reader versions but does have problems in newer versions, specifically in Acrobat DC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2018 0
Community Beginner ,
Feb 07, 2019

Copy link to clipboard

Copied

Adobe Acrobat Pro DC -- SAME PROBLEM. No matter how I set this form field, the text will not auto reduce to fit.

Font is set to Auto

Multi-line turned off: user can only type 1 line of type

Multi-line turned on: they can type all they want, but it ends at the end of the field

Scroll long text on: a scroll bar is added, so not all the text shows up when the completed form is printed

Scroll long text off: they can type all they want, but it ends at the end of the field (same as "Multi-line on" above)

Is the Acrobat Pro DC causing the problem or is it Reader DC misinterpreting the field?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 0
New Here ,
Mar 07, 2019

Copy link to clipboard

Copied

I am also having this issue. Auto font size is set, but once I reach the end of the box I can't enter any more text.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2019 0
New Here ,
Jan 14, 2020

Copy link to clipboard

Copied

I was going mad dealing with this problem. I followed the suggestion to create a new text field, which would work until I customised.

The workaround I have found is to uncheck Allow Rich Text Formatting [Properties/Options tab/check box list]. This is obviously not ideal, but I chose auto-resize and plain text over scrolling and rich text. Hope this helps someone else! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0
New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

Hi! I am having the same problem and am also "going mad." I edit the properties of my form fields to auto size font and disable scrolling. I save the PDF, open it back up in Acrobat, and the fields have reverted to their old settings. I've tried creating new fields with the correct default settings, I've tried disabling rich text, I've tried uninstalling and reinstalling Acrobat. Has anyone found a solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 25, 2020 0