In Acrobat Pro DC, I do not have the option for duplex printing on my mac. Any suggestions?

New Here ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

In Acrobat Pro DC, I do not have the option for duplex printing on my mac. Any suggestions?  When I print from a browser, it works just fine.

Thanks,

Mike

TOPICS
Macintosh, Print and prepress

Views

7.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 20, 2017 Nov 20, 2017
The problem with this are the printer drivers who do not tell the OS that they can do duplex. That way Acrobat can not use that parameter in it's dialogue.

Likes

Translate

Translate
Adobe Employee ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

Hi Mike,

As mentioned, you are not getting an option for duplex printing on Mac, could you try clicking "Multiple" under print dialogue box and see if print on both sides of paper option is visible:

Below is the screenshot:

Let us know how it goes.

Shivam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2017 Nov 18, 2017

Copy link to clipboard

Copied

I have the exact same problem.

iMac:

Model Name:    iMac

Model Identifier:    iMac14,2

Processor Name:    Intel Core i7

Processor Speed:    3.5 GHz

System Version:    macOS 10.12.6 (16G1036)

Acrobat Reader DC

Architecture: x86_64

Build: 18.9.20044.251705

AGM: 4.30.72

CoolType: 5.14.5

JP2K: 1.2.2.39492

This page implies all should be well, but it is not.

Here is my view of the Print > File form. No duplex option.

Untitled.png

When I choose "Multiple", I don't see any improvement.

Untitled 2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2017 Nov 18, 2017

Copy link to clipboard

Copied

I managed to work around the problem.

Easy? Sort of

Intuitive? Not at all. I wasted time, ink and brain power to work this out.

Here we go, step by step. Note the choice of "reverse pages" - for some reason Adobe sent the pages in the wrong order as far as my printer is concerned. If Iwere printing one page per side, it probably wouldn't matter.

I am only interested to use Adobe Reader because Preview has developed a knack of crashing whenever I use my printer setup of colour, duplex, two pages per side. I like duplex, two per side as it saves trees and ink.

I also wanted to try a different, paper and ink-saving approach. Namely, to use the print dialogue to save the output as a PDF. The Adobe engineers were one step ahead of there though, in that I get the message that "Preview is not supported". Take that potential paying customer!

In summary, the trick seems to be to set up Reader DC's File > Print... dialogue to send the pages one at a time to the printer, then use the Printer... button to configure the printer to dump them to paper. But beware! The final twist is DC Reader sends the pages to the printer in the wrong order. It shouldn't matter if you only want one page of document per side of printer. But in my hippy, tree-hugging, miser mode of duplex (where the problem started) and two pages per side, I wasted paper and ink.

Here we go, step by step. Note the choice of "reverse pages" - for some reason Adobe sent the pages in the wrong order as far as my printer is concerned. If Iwere printing one page per side, it probably wouldn't matter.

Open File > Print... and choose the pages to print. Remember that

page 1 of the page the printer sees is the first page of the range you

want to send to the printer, not page 1 of the document.

Click Printer...

Untitled.png

Click Yes in this useless dialogue box (or get rid of it by checking the

"do not show..." box first).

Untitled 2.png

Now you are greeted by your printer's driver dialogue. Set it up as you require, then

click Print

Untitled 3.png

Finally click ​Print again, cross your fingers and sit back.

Untitled 4.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 20, 2017 Nov 20, 2017

Copy link to clipboard

Copied

The problem with this are the printer drivers who do not tell the OS that they can do duplex. That way Acrobat can not use that parameter in it's dialogue.

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2019 May 02, 2019

Copy link to clipboard

Copied

I can only print two-sided in Adobe, so I have the opposite problem.

THIS IS NOT A PRINTER ISSUE; it's an Adobe-Mac interface issue. See the printer dialog screenshot below. Clearly two-sided is turned off, but it makes no difference.

After wasting so much time I finally was able to print from Preview.

Stop trying to pass the buck Adobe.

HerScreen Shot 2019-05-02 at 7.15.41 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 02, 2019 May 02, 2019

Copy link to clipboard

Copied

I too had been unable to NOT print double-sided and resorted to printing PDFs through Preview. However, yesterday, just for yucks, I printed a two-page doc through Acrobat. The second page of the doc was one of those three-word spillovers from the first page and it didn't matter if it printed two-sided. Lo and behold the two pages printed separately! I'd done absolutely nothing to affect this change in functioning.

So...I dunno. Whose fault could it be but the print driver gods?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2019 May 04, 2019

Copy link to clipboard

Copied

cgarrett101  wrote

I can only print two-sided in Adobe, so I have the opposite problem.

THIS IS NOT A PRINTER ISSUE; it's an Adobe-Mac interface issue. See the printer dialog screenshot below. Clearly two-sided is turned off, but it makes no difference.

After wasting so much time I finally was able to print from Preview.

Stop trying to pass the buck Adobe.

First I'm not Adobe, second the program is called Acrobat not Adobe and third Preview has other issues as it implements only a subset of the PDF format.

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2018 Dec 28, 2018

Copy link to clipboard

Copied

Hi Best Of Bodmin

Thank you thank you thank you.

After wasting time searching the forums trying to print duplex on a screen that did not show that option, your post was simple & straight to the point.

Thanks so much for making this headache go away with your post.

Really appreciate your simple solution to a problem that was driving me crazy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2019 Feb 08, 2019

Copy link to clipboard

Copied

There is no reason to do a convoluted work around.  How awful.  I had the same problem printing from my new-to-me laptop to my Brother printer.  I solved the problem by going into the device properties and making one change.  Now it shows the option to print two sided and flip on long or short edge.  Note: I am working on a Windows 10 laptop and my printer is a Brother HL-L2315DW.

In the search box of Windows type "Printers" and select Printers & Scanners system settings.

Select the correct printer and "Manage"

Select Printer properties and look in the Features box.  If it says Double-sided: No you need to fix that.

Select Device Settings, and under Installable Options, look for Duplex unit and change to Installed (mine said Uninstalled)

Apply

After that, the option to print duplex is now available from every application, not just Adobe Acrobat.

Best wishes.  Hope this solves your problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

LATEST

Thank you demigeek, for this simple and precise solution.  All the other stuff looks like bandaids and work arounds instead of addressing the real issue.  You are the bomb!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2019 Feb 12, 2019

Copy link to clipboard

Copied

I have been plagued by Acrobat printing everything double-sided (AcrobatDC current version; Mac OS 10.14.2; Epson Workforce845, current driver). The only place I can find ANY choice for single- or double sided printing is deep in the OS print dialogs and that has double-sided UNchecked.  When I go to the print dialog box and click on "Multiple" there is no choice for me to print single- or double-sided (see below). I thought I could work around by selecting Multiple and then setting the "Pages per sheet" to "Custom..." "1 by 1." But this didn't work. How do I stop this?! Right now my only solution is to open PDF docs in Apple's Preview app which doesn't default to duplex but that seems unacceptable.

Screen Shot 2019-02-12 at 9.46.49 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2019 Feb 21, 2019

Copy link to clipboard

Copied

What I have found is that on a Mac, only Adobe ignores the native interface of the printer in its own user interface.  To access the native interface and incorporate its options in the least number of keystrokes, do the following:

1.  Open the print dialog

2.  Do NOT choose anything (that includes which printer you're using, which pages you're printing, etc.) except ...

3.  Click on <printer> at the bottom of the dialog.  You will get a warning about losing the wonderful capabilities of Acrobat -- ignore the warning (in fact, choose the option to never display the warning again).  The native interface will now pop up.

4.  Choose the printer you want; choose duplex or not; if you want to include a cover page from another source (like is done with FAX's), click on <details> and follow that route.

5.  Click on <print>.  This will take you back to the Acrobat interface where you can now make further modifications or just click <print>, which should give you what you want.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2019 Feb 24, 2019

Copy link to clipboard

Copied

This is still true: Re: In Acrobat Pro DC, I do not have the option for duplex printing on my mac. Any suggestions?

mijcar  wrote

What I have found is that on a Mac, only Adobe ignores the native interface of the printer in its own user interface.

This is a wrong assumption. Adobe presents a first screen, where it puts options that are needed for correctly printing a document. To avoid having people to pass to a second screen, it also tries to include the duplex (print on both sides) option. It can do that only and really only when the printer driver passes the correct information to the OS which in turn passes that information to the applications. Some printer drivers, however, do not pass the information on and keep their capabilities a secret.

In that case Acrobat has no choice as to assume that the printer does not duplex printing. This forces the user to go to the second, printer driver owned dialogue, to set the right parameters.

There is nothing Adobe can do to improve this situation. Users should ask the printer manufacturers for conforming drivers.

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2019 Feb 24, 2019

Copy link to clipboard

Copied

I hate to keep disagreeing with you, but I have had my HP OfficeJet Pro 8100 since it was released -- it is really old.  HP stopped supporting it on Mac's a number of years ago, but that did not stop Reader and Acrobat from picking up the old driver interface rules and using them.  Up until a recent Adobe update in the same six months, and all of a sudden, with no change in HP's printer drivers, Adobe stopping providing double-spaced printing by default.  In my mind, this is sloppiness on the part of Adobe.

Additionally, since MS appears to have full access to HP's printer drivers' codes, it would be strange that an Apple product doesn't, especially when MS Office for Mac has exactly the kind of printer interface we appear to want in Acrobat.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2019 Feb 25, 2019

Copy link to clipboard

Copied

mijcar  wrote

Additionally, since MS appears to have full access to HP's printer drivers' codes, it would be strange that an Apple product doesn't, especially when MS Office for Mac has exactly the kind of printer interface we appear to want in Acrobat.

Microsoft is not Apple is not Adobe...

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2019 Mar 12, 2019

Copy link to clipboard

Copied

For what it's worth I have had the same problem printing double-sided from Acrobat Pro Dc on an HP Envy 5540 which is about 1 year old. I don't have any printing problem other than in Adobe products.  Clearly the claim that the printer drivers are not talking to the OS is nonsense.  I used mijcar's suggestion above, which works well thank you, but it isn't a very elegant solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2019 Mar 12, 2019

Copy link to clipboard

Copied

mirandaw43096547  wrote

Clearly the claim that the printer drivers are not talking to the OS is nonsense.

Nonsense is a great word. What other applications are you using? Please show also a screenshot from those print dialogue box.

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines