In bookmarks, added Action "Expand Current Bookmark" doesn't work

Explorer ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

I have a large document with a number of main sections and a bunch of sub-sections under each.  I wanted to have each main bookmark expand upon clicking its text yet, weirdly enough, the very first bookmark works and another one towards the bottom of the list that also opens the Attachments Pane. The other 8 bookmarks do not expand.
I have checked the properties of each, and they all look exactly the same. They all go to the page they are supposed to go to.  
I am attaching two images so you can see the setting are exactly alike. 

Any ideas? 
Thanks!

TOPICS
Create PDFs, General troubleshooting

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

This method doesn't seem very reliable. I would recommend using a script, instead, but that has its own share of problems, namely how to recognize the bookmark which triggers the event.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Thank you for the suggestion.  I have too much on my plate to devote more time to this issue.  Adobe Acrobat needs to provide us with features that work.  I am moving on, no choice. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Hi Castellana,

 

Thank you for reaching out to us.

We have released an update for the application. Please try updating the application to the latest version 21.001.20135 by going to Help > Check for updates.

Please let us know if the issue still occurs.

 

Thanks,

Abhishek Ranjan Singh

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

That did not work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

LATEST

Hi Castellana,

 

Sorry for the inconvenience caused to you.

 

Could you please provide me the below details:

1. Operating system.

2. Which product are you using (Adobe Acrobat/ Reader DC).

3. Is it happening with every PDF file.

4. Was the issue happening with previous version as well.

Also please provide me the screen recording of the workflow you are following and PDF file on the below email id.

 

Email id : abhisi@adobe.com

 

Thanks,

Abhishek Ranjan Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines