Highlighted

It takes a few minutes to open multiples pdf files

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi,

 

Since today, noticed that if I need to open multiple pdf files at once, it takes a few minutes.

Normally it worked smoothly.

Can anyone please help?

 

Best regards,

Anita

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

It takes a few minutes to open multiples pdf files

New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Hi,

 

Since today, noticed that if I need to open multiple pdf files at once, it takes a few minutes.

Normally it worked smoothly.

Can anyone please help?

 

Best regards,

Anita

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 31, 2020 0
Adobe Community Professional ,
Aug 31, 2020

Copy link to clipboard

Copied

Does that means that it was working before with no problem prior to the last version update that was released this month?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Correct! It works perfectly before 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0
ls_rbls LATEST
Adobe Community Professional ,
Sep 01, 2020

Copy link to clipboard

Copied

I forgot to ask if can share a screenshot of the task manager when you're opening Acrobat with multiple files, like to see how many processes are involved in this porcess, for examlpe.

 

One setting that you can try is, go to EDIT, then PREFERENCES---->>>>  see the "Application Strtup" section--->>>  disable "Check 2D graphics accelerator".    

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0