Language for numbers locked in Arabic

New Here ,
Mar 07, 2018

Copy link to clipboard

Copied

I'm working with Adobe Acrobat Pro DC. When editing documents, the default characters for numbers always give me Arabic numerals despite my English text. Even if I cut and paste standard English numerals, the result is having them converted into Arabic numerals. Hopefully there is a quick fix.

Regards,

Will

TOPICS
General troubleshooting

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Language for numbers locked in Arabic

New Here ,
Mar 07, 2018

Copy link to clipboard

Copied

I'm working with Adobe Acrobat Pro DC. When editing documents, the default characters for numbers always give me Arabic numerals despite my English text. Even if I cut and paste standard English numerals, the result is having them converted into Arabic numerals. Hopefully there is a quick fix.

Regards,

Will

TOPICS
General troubleshooting

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 07, 2018 0
Adobe Community Professional ,
Mar 07, 2018

Copy link to clipboard

Copied

You may want to turn off (Uncheck) Hindi Digits in the Preferences > Language section. Let me know if this works for you.

Arabic-digits.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 07, 2018 1
New Here ,
Aug 08, 2020

Copy link to clipboard

Copied

Thanks so much. Your suggestion worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2020 0