Locked

Letter L looks bolded in PDF

New Here ,
Jan 05, 2017

Copy link to clipboard

Copied

Hi there,

I have really annoying problem.

I have a logo design which was made in illustrator.

Logo includes normal text which has been expanded. (It is outlines not text anymore).

The logo looks good in illustrator and inside indesign.

I placed the logo as a illustrator file to indesign and exported it as a PDF.

When I zoom in to the PDF the logo looks very good, but when I zoom out to the hole page view the problems begin. Otherwise the logo looks normal but all the letter Ls look bolded altought they are not.

I read in another forum that don´t convert text to graphics and it might help but it really didn´t.

Can I get rid of the wrong looking letter Ls in PDFs or is it just something I have to live with? ...I wouldn´t want to show my client a logo which acts this wierd in PDF... 

(I used adobe acrobat to view the PDF.)

  

[Moved from non-technical Forum Lounge to specific Program forum... Mod]

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

TOPICS
Edit and convert PDFs

Views

6.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , Apr 08, 2020
heathcrystal New Here , Apr 08, 2020
I know this is an old thread, but for future people looking for this answer - it doesn't print this way for me, it just shows lower case 'l' super bold and more like a line (like the 'l' loses its shape). The fix?Go to Edit: Preferencese (or just Ctrl+k): Page DisplayThen uncheck "Enhance thin lines"Problem solved.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jan 05, 2017

Copy link to clipboard

Copied

This may be due to how you have your viewer configured: Go into Acrobat's Preferences, then select the "Page Display" category and change the settings within the "Rendering" group of settings. Does any of these settings - when toggled - change how the "L" is being displayed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 05, 2017

Copy link to clipboard

Copied

This will happen if you convert text to curves and your "L" is entirely sans serif (a simple pair of lines). The same for "I".

Font designers went to ENORMOUS lengths to stop this happening. Please don't convert text to curves or all their hard work is lost!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 08, 2020

Copy link to clipboard

Copied

I know this is an old thread, but for future people looking for this answer - it doesn't print this way for me, it just shows lower case 'l' super bold and more like a line (like the 'l' loses its shape). 

The fix?

Go to Edit: Preferencese (or just Ctrl+k): Page Display

Then uncheck "Enhance thin lines"

Problem solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 11, 2020

Copy link to clipboard

Copied

How do you make it so that others, when they open your PDF, do not experience this "enhanced thin line."  

 

This is a great solution for me to turn it off on my computer.  Now, when exporting PDFs for others, how do we make it so THEY do not A) see the thickened lines and B) THEY do not need to turn off "enhance thin lines" in order for the PDF to look as it should on their screen?

 

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 11, 2020

Copy link to clipboard

Copied

If you don’t want this to happen, then don’t turn text to outlines. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

Mrhappy99 is right.

"Test screen name" you are just a troll What are we supposed to do, we should send 200€ font to every customer and tell them go install it on every pc you have so they can see that without issues??

Or tell them to change adobe reader/chrome/edge settings on every pc...

 

ADOBE can easily fix it , i am tired of manually adding one extra point to each I l - 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 29, 2020

Copy link to clipboard

Copied

@marting88734646,

 

FYI, Test_Screen_Name is a very respected industry expert in PDF, PostScript, and prepress. He is certainly not a troll of any type and his response is absolutely correct. The reason why you should neverrepeat neverrepeat yet again never convert text to outlines (a.k.a. outlining text in industry parlance) is that you lose the “hinting” that fonts provide in addition to the geometrical description for each glyph. Best practice is to always embed fonts when creating PDF files, not outline the text! That avoids this type (pun intended) of problem and generally provides not only higher quality output without these visual (or even printed) anomalies, but also smaller PDF file sizes and faster rendering.

 

- Dov Isaacs, Principal Scientist, Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 20, 2020

Copy link to clipboard

Copied

Is there a way to command Illustrator to save the file where it deactivates / unchecks the receivers PDF "Enhance thin lines" setting?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 29, 2020

Copy link to clipboard

Copied

Absolutely not! That would require a change to the PDF specification which is not under Adobe's control. PDF is an ISO standard. The assumption for PDF is that you properly embed fonts such this problem doesn't occur. See previous responses in this thread!

 

- Dov Isaacs, Principal Scientist, Adobe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more