Highlighted

Loss of links between document versions

New Here ,
Aug 17, 2020

Copy link to clipboard

Copied

We are seeing that when we save a document we are working on as a new version, some of the manually created links and bookmarks are losing functionality. This is either that the zoom seetings are lost, or the linked page/location, or everything!

We havent been able to associate this with Save, Save As, Save As Other, all of which we use interchangebly.

All users are using DC. The files all contain enhanced/searchable scanned images, with Fast Web view enabled (although the links arent in the image based content).

Its causing lots of problems and rework - is anyone able to provide some advice please?

TOPICS
Edit and convert PDFs, General troubleshooting, Scan documents and OCR

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Loss of links between document versions

New Here ,
Aug 17, 2020

Copy link to clipboard

Copied

We are seeing that when we save a document we are working on as a new version, some of the manually created links and bookmarks are losing functionality. This is either that the zoom seetings are lost, or the linked page/location, or everything!

We havent been able to associate this with Save, Save As, Save As Other, all of which we use interchangebly.

All users are using DC. The files all contain enhanced/searchable scanned images, with Fast Web view enabled (although the links arent in the image based content).

Its causing lots of problems and rework - is anyone able to provide some advice please?

TOPICS
Edit and convert PDFs, General troubleshooting, Scan documents and OCR

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 17, 2020 0
Adobe Employee ,
Aug 18, 2020

Copy link to clipboard

Copied

Hi,

 

Sorry to hear about the issues that you are facing here.

Please help me with the below queries so that i can help you further in this ?

 

1) Could you please specify the exact steps that you are doing when you face the issue ? A screen recording of the issue that you are facing would be a great help.

2) Could you please share a few sample files with me at ajain@adobe.com  with which you are facing the issue so that we can try it out at our end ?

 

Thanks

Ayush Jain

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2020 0
New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Unfortunately I cannot share the files and cannot recreate the issues by following the same steps in test documents.

The steps we are taking are to save a Word file to PDF, and then insert an additional original PDF (searchable images) into this same document. We then bookmark and link from the original Word based content to what came from the inserted PDF (searchable images). We set zoom properties, create a new header and footer and then save to enable fast web view. 

We most often see loss of zoom properties in the bookmarks and links. Sometimes the links stop working completely. Sometimes the content in the header changes from one version to the next.

The issues seem to be made worse when we have mutliple editors working on the same files at different times. It is driving us crazy!

 

Any help appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2020 0
Most Valuable Participant ,
Aug 18, 2020

Copy link to clipboard

Copied

Make sure that the editors are all using Adobe Acrobat to edit the file, and not anything else, like Apple Preview...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2020 0
Adobe Employee ,
Aug 18, 2020

Copy link to clipboard

Copied

Hi,

 

Thanks for your revert.

Are you facing this issue with the latest update of Acrobat(about a week back) are you were facing this from quite some time on previous updates as well ?

 

Regards

Ayush Jain

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2020 0
New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Thanks for looking at this.

We're running version 1.7 (acrobat 8.x), Pro DC 15.6.30523. Not sure if this includes recent updates - our IT have a habit of blocking!

Could the version be the issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2020 0