Highlighted

Making text box transparent

New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

In Acrobat, in the Comments tab, I tried to change the "Draw rectangle" border to a different color but inadvertently clicked on something that made the inside of the rectangle a solid color. It was transparent before (I use the function to put frames around certain text). In the settings, there's no option to change it back to transparent - does anybody know how to do it? Thank you. 

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Making text box transparent

New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

In Acrobat, in the Comments tab, I tried to change the "Draw rectangle" border to a different color but inadvertently clicked on something that made the inside of the rectangle a solid color. It was transparent before (I use the function to put frames around certain text). In the settings, there's no option to change it back to transparent - does anybody know how to do it? Thank you. 

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2020 0
Adobe Employee ,
Oct 19, 2020

Copy link to clipboard

Copied

Hi Riina,

 

Hope you are doing well and sorry for the troublecaused. AS described you want to make the rectangle transparent in the comments tab 'Draw Rectangle'

 

Please open the PDF file > Go to Tool > Comments and select the rectangle that you have drawn > Click on the dotted icon as shown in the screenshot and click on change color and then you will get the option to change the fill color, border color and to change the opacity of the box.

 

Untitled.png

 

 

 

 

 

 

 

 

 

 

 

Untitled.png

 

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0
New Here ,
Oct 20, 2020

Copy link to clipboard

Copied

Thank you, Amal. I know where the options box is, however, I'm not sure what to click to make the box transparent. When I make Opacity 0%, the frame also disappears. If I make it 100%, it's filled with the color I've checked. When I use the "Draw Oval" tool, it's transparent and that's how the Rectangle also used to be. How do I fix it? Thank you. Capture 1.JPGCapture 2.JPG

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0
Adobe Community Professional ,
Oct 20, 2020

Copy link to clipboard

Copied

Click on "No Color":

Bild1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0
New Here ,
Oct 20, 2020

Copy link to clipboard

Copied

I don't have that option - see my screenshot above. You have a different version of Acrobat. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0
Adobe Employee ,
Oct 20, 2020

Copy link to clipboard

Copied

Hey Riina! 

 

It seems that you have enabled the fill color for the rectangle and that is the reason it is no more appear as transparent.

As Bernd Alheit mentioned above, you need to select no color for the rectangle. Use the steps as mentioned below:

- Open the PDF and go to Tools > Comment

- Select the Rectangle and right-click on it.

- Select Properties 

Screenshot (22).png

- Click on the box for Fill Color

- Click on the No Color tab at the top.

- Then click on OK.

Screenshot (23).png

 

You may also use the Ctrl+E keyboard shortcut to open the properties window as shown in the screenshot shared by Bernd Alheit. 

 

 

Hope the information helps.

Let us know if you still experience the issue.

 

Thanks,

Meenakshi

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 1
New Here ,
Oct 20, 2020

Copy link to clipboard

Copied

Got it now - it was hidden. Thank you all! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0