Markups using pen not automatically working

New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

I have been using a Wacom Intuous tablet and pen with Adobe Acrobat Pro DC to do markups for a long time now, and today I've had an issue that is taking me all day to fix because I can't find a solution!

 

Usually, I open a pdf with my tablet connected, and I can free draw automatically straight away. It's as quick as writing on paper.

 

Today, I have to go into the Comments section and choose the pencil tool. I can't write as fast either - it won't keep up with me, so I have to undo and write words slower so I don't have missing letters in my words.

 

I've tried uninstalling updates for Windows 10 and I've uninstalled and reinstalled Version 21.0 of Acrobat Pro DC (no previous versions to choose from on the Creative Cloud app - I have "show previous versions" checked in my preferences). I've also searched the forum for ideas - I've tried the unchecking of the "Use Windows Ink" in the Wacom tablet properties. That didn't change anything. There wasn't any other advice out there that I have come across as yet.

 

The pen works as it should in Photoshop and other apps - no changes there! 

 

I'm on a pc, Windows 10, I have a Creative Cloud subscription, Acrobat pro DC version 21.0

 

I'm thinking of restoring the computer to a previous date, but I'd rather find another solution!

TOPICS
How to

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation