Highlighted

Measurement tool problem

New Here ,
Sep 13, 2017

Copy link to clipboard

Copied

In Adobe Acrobat DC I use the measuring tool often. When you set the Line properties it will save the style, thickness, colors & opacity but the "Start" and "End" line arrows are reset each time back to "Open". I make the new properties default with the Start and End as "none" but each time I create a new line the arrows return to "Open" so on each measurement I have to open the properties and reset each back to "none". This creates a lot of extra work. Is there a way to set the overall default to "None" or is there a work around. The arrows get in the way for anyone wishing to draw lines on forms.

TOPICS
General troubleshooting

Views

668

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Measurement tool problem

New Here ,
Sep 13, 2017

Copy link to clipboard

Copied

In Adobe Acrobat DC I use the measuring tool often. When you set the Line properties it will save the style, thickness, colors & opacity but the "Start" and "End" line arrows are reset each time back to "Open". I make the new properties default with the Start and End as "none" but each time I create a new line the arrows return to "Open" so on each measurement I have to open the properties and reset each back to "none". This creates a lot of extra work. Is there a way to set the overall default to "None" or is there a work around. The arrows get in the way for anyone wishing to draw lines on forms.

TOPICS
General troubleshooting

Views

669

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 13, 2017 0
Adobe Employee ,
Dec 07, 2017

Copy link to clipboard

Copied

Hi GCM,

Sorry for the delay in response.

Please try selecting one of the objects drawn on the pdf > right-click > select measure preferences > default line ending > none.

You may also access this setting by going into edit > preferences >  measuring 2d > default line ending.

Feel free to update this discussion if you need any further help.

Shivam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2017 1
New Here ,
Jan 30, 2019

Copy link to clipboard

Copied

Shivam - That does not work to make it default. It keeps resetting to open. I have the exact same problem as of 01/30/2019.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2019 0
New Here ,
Feb 05, 2019

Copy link to clipboard

Copied

Shivam - That does not work to make it default. It keeps resetting to open. I have the exact same problem as of 02/05/2019.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2019 0
New Here ,
Oct 05, 2020

Copy link to clipboard

Copied

Thanx. but i noticed someone had used my desktop over the weekend and they had inadvertently turned off the markup 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0