MS Word or PowerPoint Images Blurry in PDF (how to fix)

New Here ,
Jul 11, 2016 Jul 11, 2016

Copy link to clipboard

Copied

If you've ever noticed that zooming-in (200% or more) on images in a PowerPoint or Word document, or a PDF made from a PowerPoint or Word document, shows that the images aren't very good, you should know that it's most likely Microsoft's fault - though Acrobat settings can also be responsible.

MS Office 2007 and later compress graphics by default and cause them to become blurry.  Once a document is saved, the blurry images are permanent and can't be undone except by re-importing all of the images into the document.  Not compressing images does result in a slightly bigger file, but the improvements in readability is worth it.  Worst of all, in MS PowerPoint 2007 & 2010, you can't set a Preference to turn-off the compression for good.  You have to do it each time you start a new presentation (but once compression is set to "off", it stays that way in that presentation no matter who opens or edits it).

FIRST, LET'S TACKLE THE POWERPOINT (or Word) SETTINGS THAT NEED TO BE CORRECTED

To turn compression off in Word 2007 or (only for the current presentation) in PowerPoint 2007:

  1. Click "FILE / SAVE AS".
  2. In the Save As dialog box click "Tools".
  3. Click "Compress Pictures".
  4. On the Compress Pictures dialog box, click "Options".
  5. On the Compression Settings dialog box that appears, remove the checks next to "Automatically perform basic compression on save" and "Delete cropped areas of pictures".
  6. Optionally remove the check next to "Delete cropped areas of pictures".
  7. Click "OK" to dismiss the Compression Settings dialog box.
  8. Click "OK" to dismiss the Compress Pictures dialog box.
  9. Back in the Save As dialog box, you can either go ahead and save or cancel. The compression options you just set will be preserved either way.

To turn compression off in Word 2010 or (only for the current presentation) in PowerPoint 2010:

  1. Click "FILE / OPTIONS".
  2. Click "ADVANCED".
  3. In Word, select "All New Documents".  In PowerPoint, select the current presentation.
  4. Under "IMAGE SIZE AND QUALITY" remove the check next to "DISCARD EDITING DATA" and PUT a check next to "DO NOT COMPRESS IMAGES IN FILE". Yes, it IS confusingly worded.
  5. Click "OK".

PERMANENT SOLUTION FOR NEW DOCUMENTS IN POWERPOINT 2007 & 2010:

To really fix the problem, you'll need to edit the registry.  Don't do this unless you feel very comfortable editing the Registry and be sure to back up your PC first.

  1. Close PowerPoint
  2. Open registry editor (Start / Run and type Regedit)
  3. Go to [HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options]. ==>Change that "12.0" to "14.0" for PowerPoint 2010.
  4. Create a new Dword value named AutomaticPictureCompressionDefault
  5. Make sure that the value of the new Dword is 0
  6. Close registry editor

Now, by default, PowerPoint does not compress pictures. If we want to enable compression, go back to the same registry key and change the value from 0 to 1.

TURNING OFF AUTOMATIC PICTURE COMPRESSION IN POWERPOINT 2013 & 2016:

  1. Click "FILE / OPTIONS / ADVANCED".
  2. In the list at IMAGE SIZE AND QUALITY, do one of the following:
    • Ignore the list to select your current document by default.
    • Click the list arrow and select the file that you want to turn off picture compression for.
    • Choose All New Documents to turn off picture compression on all future documents.
  3. Under IMAGE SIZE AND QUALITY, select the DO NOT COMPRESS IMAGES IN FILE check box.  This setting applies to only the document that you selected in the Image Size and Quality list, unless you selected All New Documents.

NOW, LET'S TACKLE THE ACROBAT SETTINGS THAT NEED TO BE FIXED

Open PowerPoint or Word.

  1. Click on the "Acrobat" menu.
  2. Click on the "Preferences" menu.
  3. Click on the "Advanced Settings ..." button.
  4. Click on the "Images" item.
  5. Select "Off" for "Downsample" in the "Color Images", "Greyscale Images", and "Monochrome Images" sections.
  6. Select "Off" or "ZIP" for "Compression" in the "Color Images", "Greyscale Images", and "Monochrome Images" sections.
  7. Click "OK"
  8. Click "OK"

Now when you click the "Create PDF" button in the Acrobat menu, you'll get clear, sharp images in your PDF files.  Note, using the "File / Save As" to save a PDF file will always result in blurry images.  MS doesn't let you save high-resolution images in a PDF file for some reason (at least in Office 2010) even if you select "Tools / Compress Pictures..." and choose "Use document resolution".  You need to make sure to use "Create PDF" in the Acrobat menu or "File / Save as Adobe PDF" if you want your images to stay un-blurry.

TOPICS
Create PDFs, Macintosh, Windows

Views

78.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jul 21, 2016 Jul 21, 2016

Copy link to clipboard

Copied

Install Adobe Acrobat Pro DC, you can set up for the high quality for PDF export from word or powerpoint.

12.gif

after installing Adobe Acrobat Pro DC you will able to find a acrobat tab in ms word and powerpoint. goto that tab and click on preferences, the dialog box will appear you can do setting up there for quality.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2018 Dec 10, 2018

Copy link to clipboard

Copied

I stumbled upon a solution that might help others. I am creating letterhead for my company, and we have a 2-color logo. I could not get a crisp image from Word when saving as a PDF. I tried PNG, WMF, messing with the compression options and nothing was working. On a whim, I saved the logo from Illustrator as an SVG file, inserted it into Word and it looked great. Did a File > Save As PDF and it still looked great. Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

This worked for me! Thank you so much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

Hi Annem,

For you, and anyone else who may come across this, here's a technical reason for your accurate discovery:

There are two kinds of images: bitmap and vector.

A bitmap is an image that is composed of pixels. Photographs are a typical example of a bitmapped image.

A vector image is composed of mathematical representation of lines, circles, and arcs. That is, a straight line is identified by the location of two points and is filled with a path between them. That path can be thick or thin depending on what the creator defined that path to be filled with.

A bitmapped line is a collection of pixels along a path.

Bitmapped graphics are often pixelated or blurry at the edges (antialiasing) to try to hide the pixelation.

If you take a bitmapped image and increase the size it gets blurrier and blurrier as you get bigger and bigger. A vector image doesn't because it redefines how the paths should be filled as it gets bigger and bigger or smaller and smaller.

So, whenever possible, images that started out as vectors should never be converted into a bitmapped image as it will never look as good, especially if the size is changed. If you absolutely must change to a bitmapped image, png is significantly better than jpg because jpg also has issues with degradation causing things like text to look dirty. GIF is also ok but is limited to 256 colors. PNGs can be either 256 or millions of colors (the former will save smaller than the later so if all you have is <256 colors, the former is better).

Hope that information is helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

Thanks for the explanation, however this is not helpful. Likely most people here know the difference between vector and bitmap images. The issue is that Office is compressing the bitmap images to a low DPI when creating PDFs. It's an issue for many people that is often not resolved even when making the settings modifications suggested in this article.

For me word still produces blurry images even with high resolution bitmap images (even after following this article's instructions).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

Hi Annem,

This does workat first, but as the original poster pointed out, "Once a document is saved, the blurry images are permanent and can't be undone except by re-importing all of the images into the document."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

LATEST

I was finally able to get images to not compress by saving as "Word 97-2004 Document (.doc)". it automatically saves under the same settings the next time I save so it solves the issue of changing the settings every time. Hope that helps even if it isn't perfect!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines