Highlighted

Name displayed in comments in Acrobat DC

Community Beginner ,
Apr 04, 2017

Copy link to clipboard

Copied

I am making comments on a student paper submitted to me as a pdf. In the comment sidebar, my previous married surname is displayed, even though my Adobe Reader account page shows my correct and current name. I want the sidebar to reflect my current surname. Is this a problem coming from Adobe? Or is it because my computer, being a few years old, is registered to me under my previous name? Thanks!

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

The name that appears as the author of the comments has nothing to do with the Adobe account. It's an internal setting of the application.

First thing to do is look under Edit - Preferences - Commenting. Is the "Always use log-in name for author name" box ticked? If yes, then untick it.

Now, create a new comment, right-click it and select Properties. Go to the General tab and change the Author name.

Before clicking on OK make sure you tick the "Make Properties Default" box. Then click OK.

Any comment you'll create after that will have this author name by default.

Topics

Edit and convert PDFs

Views

19.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Name displayed in comments in Acrobat DC

Community Beginner ,
Apr 04, 2017

Copy link to clipboard

Copied

I am making comments on a student paper submitted to me as a pdf. In the comment sidebar, my previous married surname is displayed, even though my Adobe Reader account page shows my correct and current name. I want the sidebar to reflect my current surname. Is this a problem coming from Adobe? Or is it because my computer, being a few years old, is registered to me under my previous name? Thanks!

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

The name that appears as the author of the comments has nothing to do with the Adobe account. It's an internal setting of the application.

First thing to do is look under Edit - Preferences - Commenting. Is the "Always use log-in name for author name" box ticked? If yes, then untick it.

Now, create a new comment, right-click it and select Properties. Go to the General tab and change the Author name.

Before clicking on OK make sure you tick the "Make Properties Default" box. Then click OK.

Any comment you'll create after that will have this author name by default.

Topics

Edit and convert PDFs

Views

19.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 05, 2017

Copy link to clipboard

Copied

The name that appears as the author of the comments has nothing to do with the Adobe account. It's an internal setting of the application.

First thing to do is look under Edit - Preferences - Commenting. Is the "Always use log-in name for author name" box ticked? If yes, then untick it.

Now, create a new comment, right-click it and select Properties. Go to the General tab and change the Author name.

Before clicking on OK make sure you tick the "Make Properties Default" box. Then click OK.

Any comment you'll create after that will have this author name by default.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 23, 2018

Copy link to clipboard

Copied

I notice that multiple times the Forum's advice is to go to Edit > Preferences. There is no "preferences" under "edit." At least not on the free Reader application. You have to go to "preferences" first, THEN choose the CATEGORY you want to edit!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 23, 2018

Copy link to clipboard

Copied

There is, on Windows. If you're on a Mac it's under the Reader menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

Thank you. It is exactly the way to solve the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 07, 2020

Copy link to clipboard

Copied

The "make properties default" box doesn't exist for me! Any ideas why?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

Actually that didnt work. But I found a way to change it. When you make your fist comment right click on it. Click Properties and then General Type your name in and click OK. Then right click again and click on Make Current Propertied Default. Now my correct name comes up on all of my documents.  And it works on even new documents I open in the program. Problem solved 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
12 hours ago

Copy link to clipboard

Copied

Thank you. It worked first time, 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
One Stop Solution for Acrobat
Edit a PDF