Need help disabling the PDF icon preview in Windows.

New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

All PDF icons on my desktop are displayed with a preview of the file contents instead of the acrobat reader logo. I would like all PDF icons to be displayed as the acrobat reader logo instead.

 

Having trouble trying to figure out how to disable the PDF icon preview.

 

Troubleshooting Performed:

- In Acrobat Reader I went to: Edit > Preferences > General.

- I made sure the setting "Enable PDF thumbnail previews in Windows Explorer" was unchecked.

- I then opened Windows Disk Cleanup Utility.

- Deleted all thumbnails.

- Refreshed the desktop.

- Icon previews disappeared then reappeared.

- Went into Registry Editor.

- Went to "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\PreviewHandlers".

- Deleted the key "Adobe PDF Preview Handler".

- Logged off from Windows.

- Logged back on.

- Opened Windows Disk Cleanup Utility.

- Deleted all thumbnails.

- Refreshed the desktop.

- Icon previews disappeared then reappeared.

- Verified Acrobat Reader setting was still unchecked.

- Verified registry key was still removed.

- PDF icon thumbnail previews are still appearing.

 

What am I missing? How do I disable PDF thumbnail previews?

TOPICS
General troubleshooting, How to, Install update and subscribe to Acrobat, Standards and accessibility

Views

158

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jan 26, 2021 Jan 26, 2021
Hi Nathanondorf Hope you are doing well and sorry for the trouble. As described, you want the Acrobat logo on the PDF files in the Windows explorer and not the file thumbnail. As mentioned you have already disabled the PDF thumbnail preview in the Acrobat preferences and still get the PDF thumbnails. Please try the following steps and see if that helps. - Open the File explorer in Windows and click on the 'View Tab' > Options - In the Folder options > Under 'View' > Select 'Always show ico...

Likes

Translate

Translate
Adobe Employee ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Hi Nathanondorf

 

Hope you are doing well and sorry for the trouble. As described, you want the Acrobat logo on the PDF files in the Windows explorer and not the file thumbnail.

 

As mentioned you have already disabled the PDF thumbnail preview in the Acrobat preferences and still get the PDF thumbnails. Please try the following steps and see if that helps.

 

- Open the File explorer in Windows and click on the 'View Tab' > Options

- In the Folder options > Under 'View' > Select 'Always show icons, never thumbnails' > Click OK and Apply

 

Untitled.png

 

 

 

 

 

 

 

 

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

LATEST

Hi Amal,

 

This is a good work around that I hadn't thought of. It's not perfect as it turns off thumbnails for all files, but it does get the job done.

 

Thanks for the suggestion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines