Highlighted

'no colour' option not available when in properties with check, text boxes etc. Mac

Community Beginner ,
Sep 27, 2017

Copy link to clipboard

Copied

I have been preparing forms and creating text boxes, check boxes etc for some time now.

Recently, I am unsure if was a recent update or because I have updated to highSierra on my mac, there is no longer a 'no colour' option available when trying to make these boxes transparent.

I have had to move my file to a PC and do it on a previous version of Acrobat Pro.

I have deleted my plist files to see if that worked (thanks Adobe support) but still no love.

Yes I have also turned my computer on and off again.

I am also running, InDesign, Illustrator and Muse on my mac.

Screen Shot 2017-09-28 at 10.45.38 am.png

Anyone else come across this?

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

For everyone still struggling with this issue, I've developed a simple utility that allows you to set a field's fill/border color as transparent, even when this option is not available in the color selection dialog in Acrobat. It can be downloaded for FREE here: Custom-made Adobe Scripts: Acrobat -- Set Field As Transparent (FREE)

A more advanced version of this tool, which allows multiple fields selection as well as editing many other properties, can be found here: Custom-made Adobe Scripts: Acrobat -- Mass Edit Fields Properties

Topics

Macintosh, PDF forms

Views

7.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

'no colour' option not available when in properties with check, text boxes etc. Mac

Community Beginner ,
Sep 27, 2017

Copy link to clipboard

Copied

I have been preparing forms and creating text boxes, check boxes etc for some time now.

Recently, I am unsure if was a recent update or because I have updated to highSierra on my mac, there is no longer a 'no colour' option available when trying to make these boxes transparent.

I have had to move my file to a PC and do it on a previous version of Acrobat Pro.

I have deleted my plist files to see if that worked (thanks Adobe support) but still no love.

Yes I have also turned my computer on and off again.

I am also running, InDesign, Illustrator and Muse on my mac.

Screen Shot 2017-09-28 at 10.45.38 am.png

Anyone else come across this?

Most Valuable Participant
Correct answer by try67 | Most Valuable Participant

For everyone still struggling with this issue, I've developed a simple utility that allows you to set a field's fill/border color as transparent, even when this option is not available in the color selection dialog in Acrobat. It can be downloaded for FREE here: Custom-made Adobe Scripts: Acrobat -- Set Field As Transparent (FREE)

A more advanced version of this tool, which allows multiple fields selection as well as editing many other properties, can be found here: Custom-made Adobe Scripts: Acrobat -- Mass Edit Fields Properties

Topics

Macintosh, PDF forms

Views

7.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 28, 2017

Copy link to clipboard

Copied

They are hundreds of people on forums, Twitter, Facebook, etc. that warns users against hasty upgrades.

They are dozens of people on forums, Twitter, Facebook, etc. that warns InDesign users against High Sierra upgrade.

It looks like we should warns Acrobat users too…

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 28, 2017

Copy link to clipboard

Copied

Checked compatibility before upgrading....

Anyone else experiencing this issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 04, 2017

Copy link to clipboard

Copied

Under Properties > Appearance I use none (red slash) for Border and Fill Color. I'm on a Mac. Would this work for you?

Screen Shot 2017-10-04 at 10.24.27 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 04, 2017

Copy link to clipboard

Copied

Screen Shot 2017-10-05 at 9.13.54 am.png

As you can see after going into properties and appearance, there is no option for no colour available anymore.

Help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 04, 2017

Copy link to clipboard

Copied

It can always be done using a script...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 04, 2017

Copy link to clipboard

Copied

Well, you aren't losing your mind...

Mac OS 10.12.6 (Sierra)

Acrobat Pro DCss_002.pngAcrobat Pro DCss_001.png'

So I'd say your options are to roll back to Sierra or report it as a bug and wait.

Acrobat for Windows and Mac (727 ideas) – Share your feedback on Acrobat DC

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 04, 2017

Copy link to clipboard

Copied

Thank you for confirming that I am not going mad!

Now I just have to find out how to report a bug.

Yay! I'm not crazy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 04, 2017

Copy link to clipboard

Copied

Its definitely A high Sierra thing as I am running exactly the same version as you are.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 04, 2017

Copy link to clipboard

Copied

I gave you the bug link above but here it is again:

Acrobat for Windows and Mac (727 ideas) – Share your feedback on Acrobat DC

And so glad you have a sense of humor. I was worried that my comment would upset you, as you are already concerned about the missing command.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 05, 2017

Copy link to clipboard

Copied

Hi Barb,

I have the same as you, same Acrobat version but have NOT upgraded to Sierra.

Screen Shot 2017-10-05 at 10.20.43 AM.png

Screen Shot 2017-10-05 at 10.18.01 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 05, 2017

Copy link to clipboard

Copied

And the checkbox for Transparency is there at the bottom of your screen shot, as expected.

Now if you are wondering why you aren't getting a color, it's because it is checked. You have to uncheck it to assign a color.

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 05, 2017

Copy link to clipboard

Copied

Yes, I want it transparent. I was only showing this so one could see the Transparent option is still there with the most recent Acrobat version but without the upgrade to Sierra. I'm still on Yosemite and still have the Transparent check box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 05, 2017

Copy link to clipboard

Copied

Ah, sorry. according to the original poster Wood Darrin, It appears to be gone after the High Sierra upgrade. I can't confirm that because I'm waiting for the various issues to be resolved before I make the leap.

There are two similarly-named OS upgrades: Sierra and High Sierra. If you go back and re-read the thread, it appears as though the check box is gone with High Sierra. It's still there on Sierra. We are all three using the same version of Acrobat Pro DC.

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 04, 2017

Copy link to clipboard

Copied

All good!

I just was wondering what had happened,

Bug reported. Now we wait

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 05, 2017

Copy link to clipboard

Copied

Remember, we had exactly the same bug when Acrobat X for MacOS came out.
But today it seems that it is an Apple bug and not an Adobe bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 05, 2017

Copy link to clipboard

Copied

I still have transparency options on other non Adobe programs, just not Acrobat.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 05, 2017

Copy link to clipboard

Copied

BTW, High Sierra got its first upgrade today. You can get it from the App Store. Let us know if it makes a difference.

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 05, 2017

Copy link to clipboard

Copied

Ran the update.

Still no love.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 05, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
One Stop Solution for Acrobat
Edit a PDF
Add a group