Highlighted

Numbers in a numbered list coming up as images in Acrobat

New Here ,
Jun 28, 2017

Copy link to clipboard

Copied

I have a document that was created in Word 2016, which uses the Word multilevel list tool to create numbered lists (3 levels to the list, with 1., a., and i. as the numbering format). The list levels are associated with a style. I'm using Acrobat DC (both the plug-in and the Distiller) to convert the Word document to a PDF, and am running the accessibility tool to ensure it is accessible. When I do, all the numbers come up as errors under "other elements alternate text," and a look at the Tags Panel shows that when the document was converted, the numbers were interpreted as images rather than as text. Other reading I've done indicates that these numbers can be included in the text of the list element for accessibility.

Is there any way to prevent these numbers from being interpreted as images in conversion? Using another authoring program isn't an option, and I'm new at trying to make PDFs accessible.

There is a super easy answer to this one my friend. I had that problem in Microsoft Word to Adobe 11 Pro and Adobe DC Pro. The answer is this:

1. Convert your Word .docx to a .doc BEFORE saving or exporting it to a PDF.

2. Save or convert your document to a PDF.

Magically, your numbers will become numbers, and other odd issues will disappear. Good luck my friend!! I've been remediating/working with Word and PDFs for 508 accessibility a LOT and I try to help others where I can.

Jenny Lewis

TOPICS
Standards and accessibility, Windows

Views

5.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Numbers in a numbered list coming up as images in Acrobat

New Here ,
Jun 28, 2017

Copy link to clipboard

Copied

I have a document that was created in Word 2016, which uses the Word multilevel list tool to create numbered lists (3 levels to the list, with 1., a., and i. as the numbering format). The list levels are associated with a style. I'm using Acrobat DC (both the plug-in and the Distiller) to convert the Word document to a PDF, and am running the accessibility tool to ensure it is accessible. When I do, all the numbers come up as errors under "other elements alternate text," and a look at the Tags Panel shows that when the document was converted, the numbers were interpreted as images rather than as text. Other reading I've done indicates that these numbers can be included in the text of the list element for accessibility.

Is there any way to prevent these numbers from being interpreted as images in conversion? Using another authoring program isn't an option, and I'm new at trying to make PDFs accessible.

There is a super easy answer to this one my friend. I had that problem in Microsoft Word to Adobe 11 Pro and Adobe DC Pro. The answer is this:

1. Convert your Word .docx to a .doc BEFORE saving or exporting it to a PDF.

2. Save or convert your document to a PDF.

Magically, your numbers will become numbers, and other odd issues will disappear. Good luck my friend!! I've been remediating/working with Word and PDFs for 508 accessibility a LOT and I try to help others where I can.

Jenny Lewis

TOPICS
Standards and accessibility, Windows

Views

5.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 28, 2017 0
Engaged ,
Jun 28, 2017

Copy link to clipboard

Copied

Is each number text but tagged as a figure? If so, you should be able to just pull the text out of the figure tag and put it directly in the label tag.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2017 0
New Here ,
Jun 28, 2017

Copy link to clipboard

Copied

The numbers should be text but are not tagged at all (don't show up in the tags panel as a separate tag). What does show is as an LBody tag with "Image (123): w:16: h:18 The right to inspect. . ." instead of simply "1. The right to inspect. . .". in the container. When viewed using the Edit PDF tool they appear as an image separate from the text. They also appear as slightly lower resolution with distortion around the edges. I've converted documents from Word that use the same multilevel list tool with associated styles, including another one just today, and it didn't have this problem. The settings were the same in both instances.

Screenshots below.

Tags panel:

Acrobat Screenshot.png

Using the Edit PDF tool:

Acrobat Screenshot 2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2017 0
New Here ,
Jun 28, 2017

Copy link to clipboard

Copied

Also, it is only the level-one numbers that are doing this. The level two (a.) and level three (i.) numbers are registering as text.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2017 0
Engaged ,
Jun 28, 2017

Copy link to clipboard

Copied

Ah, OK. I do not have Word 2016 yet, so I can not duplicate or suggest a great solution. My work-around approach would be ...

Use the Touch Up Reading Order tool to tag each of the image-numbers as a <Figure>. Add Actual Text to each Figure tag to represent the number. Nest each Figure tag in a Label tag. You will end up with something like this ... 

list-image-numbers.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2017 0
Explorer ,
Jul 06, 2017

Copy link to clipboard

Copied

I couldn't test it either, but have you tried to create your PDF with the built-in Export of Microsoft Word?

https://support.office.com/en-us/article/Save-or-convert-to-PDF-d85416c5-7d77-4fd6-a216-6f4bf7c7c110...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2017 0
New Here ,
Dec 11, 2017

Copy link to clipboard

Copied

I just ran into the same issue on a document I was turning into a PDF. Both the multi level list numbering and the associated table of contents numbering came through as an image instead of text when converting to PDF.

Both the Adobe PDF creator and the Word Create PDF/XPS had the same issue.

Getting around it was very manual, but here it is...

Using this process, I converted the numbering into normal text:

Converting Automatic Numbering to Manual Numbering (Microsoft Word)

(run this in Word with VBA: ActiveDocument.Range.ListFormat.ConvertNumbersToText)

The lists and table of contents were still a problem at this point.

Next, I used format painter to copy the style from good text to the misbehaving list numbers and table of contents.

Now the PDF was created correctly!

Neither this nor the tag solution above is perfect from an accessibility standpoint, but it is much better than how it originally comes through. I haven't found anything better yet...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2017 0
New Here ,
Feb 22, 2018

Copy link to clipboard

Copied

There is a super easy answer to this one my friend. I had that problem in Microsoft Word to Adobe 11 Pro and Adobe DC Pro. The answer is this:

1. Convert your Word .docx to a .doc BEFORE saving or exporting it to a PDF.

2. Save or convert your document to a PDF.

Magically, your numbers will become numbers, and other odd issues will disappear. Good luck my friend!! I've been remediating/working with Word and PDFs for 508 accessibility a LOT and I try to help others where I can.

Jenny Lewis

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 1
New Here ,
Apr 18, 2018

Copy link to clipboard

Copied

Yes this solves the numbering problem.

But it also changes the layout of the document. not a surprise, because the document is blasted back to word 2003 version.

I found another solution here: Converting Automatic Numbering to Manual Numbering (Microsoft Word)

This solved the issue of exporting the numbering to pdf. But obviously this one has as drawback that I cannot auto-number any more.

Still looking for the right solution.

Wim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 18, 2018 0
New Here ,
Aug 10, 2018

Copy link to clipboard

Copied

I found a better way. Select each heading and then press Ctrl + Spacebar to remove any direct formatting. This will solve it.

Look here for more info: List number blurry, multilevel list - Microsoft Community

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2018 1
Mike5C13 LATEST
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

All solutions listed here are creative, but problematic as noted in various answers, to wit: 

  • Converting to .doc is going backward with probable formatting problems and no one likes converting back and forth
  • Converting to manual numbering is going backward also
  • Using image as is, fixing in Acrobat, is convoluted
  • Ctrl + spacebar does not work. Assumes formatting issue. This problem is not a formatting issue.

Nevertheless, one observant user in this thread noted that it was only the first level of an Outline Level list. Huh. I tested this theory and it is true. First level numbering = graphic. Levels beyond = text. Hmm. So, one solution is to use Outline numbering and modify it so that the second level is what you want your first level to be. Third is second, etc. Call the first level a throwaway, and assign it to some "Throwaway" style. Assign the second level to your desired first level style, say "Caption". The third level is your second level style, say "Caption 2". Use the new offset styles; avoid the real first level "Throwaway" style. I tried it using the "Print as Adobe PDF" (Adobe PDF printer) and it worked. All levels were text except the real first level. No backward conversions needed. Haven't tried using List Styles. Don't know how this might affect accessibility. Might need a blank first level paragraph somewhere? In white text as a level placeholder?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2020 0