PDF displays as Single Page despite exporting as Two-Up

New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Hi, I've always been able to export a document from InDesign to PDF (Print) with the settings Export as: Pages, View: Fit Page, and Layout: Two-Up (Cover Page) and have it open with the Two Page View in Acrobat Pro.

 

For some reason now my PDFs open with the Single Page View all the time. I have the "Restore last view settings when reopening documents" checked so if I change the Page Display to Two Page View, close the document and reopen it, it opens correctly the next time.

 

However, if I quit the progam and open another file with the same export settings (Two-Up), it's back to Single Page View again.

 

I know I can change the export settings to Spread, but I want to be able to create PDFs for my clients that look like spreads when they open in Acrobat but prints as single pages. (And I don't want my clients to have to change the Page Display, some are quite technically challenged.)

 

This is really annoying, please help!

 

P.S. I'm using CC and my software is up to date.

TOPICS
Create PDFs

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

I believe you want the setting Two-up (Facing). Two-up (Cover) will show the first page as a single page, like you are seeing a closed book, with subsequent pages displayed as spread pages (like an open book). Set your Acrobat Page Display preference setting to Automatic. You can confirm the Acrobat document Initial View settings by going to File> Properties> Initial view. Note, some PDF viewers may not respect the initial view settings.

 

two up facing.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Sorry if I was'nt clear, I do want the Two-up (Cover) so that it reads like a magazine with the cover as a single page and the following pages as spreads. I have my preferences set as Automatic. This has never been an issue, until the last update of Acrobat Pro.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

You should try the (Cover Page) settings:

 

Capture_202.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

LATEST

I have, both in InDesign and Acrobat Pro.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines