Highlighted

PDF opens in Illustrator instead of Acrobat

New Here ,
Feb 26, 2019

Copy link to clipboard

Copied

Ever since updating to CC 2019 whenever I export file as PDF from InDesign it appears as an Illustrator PDF file. Also, whenever opening a PDF from someone else from my desktop or email it opens up Illustrator to view it instead of Acrobat.

Doing everything as I always have. Tried changing some settings, but still keeps happening.

Adobe Community Professional
Correct answer by gary_sc | Adobe Community Professional

Hi PDCO1234,

OK, this is essentially the same thing as in Windows. Click on any pdf in the Finder and do a Command-i (as in "info'), a widow will pop up to the left side of the screen. Just below half way you'll see a strip that says "Open With"

Click on that and a dropdown menu will show all of the apps that "could" open that Press on that and select Acrobat

default.png

Then, to make sure this is consistent from now on, once the dropdown menu is out of the way, click on the Change All... button. After doing that a small window will pop up asking to confirm your choice, click Yes.

Please let us know if this solves your problem.

change all.png

TOPICS
Create PDFs, Macintosh

Views

6.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PDF opens in Illustrator instead of Acrobat

New Here ,
Feb 26, 2019

Copy link to clipboard

Copied

Ever since updating to CC 2019 whenever I export file as PDF from InDesign it appears as an Illustrator PDF file. Also, whenever opening a PDF from someone else from my desktop or email it opens up Illustrator to view it instead of Acrobat.

Doing everything as I always have. Tried changing some settings, but still keeps happening.

Adobe Community Professional
Correct answer by gary_sc | Adobe Community Professional

Hi PDCO1234,

OK, this is essentially the same thing as in Windows. Click on any pdf in the Finder and do a Command-i (as in "info'), a widow will pop up to the left side of the screen. Just below half way you'll see a strip that says "Open With"

Click on that and a dropdown menu will show all of the apps that "could" open that Press on that and select Acrobat

default.png

Then, to make sure this is consistent from now on, once the dropdown menu is out of the way, click on the Change All... button. After doing that a small window will pop up asking to confirm your choice, click Yes.

Please let us know if this solves your problem.

change all.png

TOPICS
Create PDFs, Macintosh

Views

6.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 26, 2019 0
Adobe Community Professional ,
Feb 26, 2019

Copy link to clipboard

Copied

Is this on a Windows machine or Mac?  In Windows, sometimes default program settings get messed up with updates.  I have to fix these things periodically.

If Windows:

Right-click a PDF, and choose Open With, and browse for Acrobat, and enable Always use this app...

I hope this is helpful.

My best,

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0
New Here ,
Feb 26, 2019

Copy link to clipboard

Copied

No, I am working on a MAC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0
Adobe Community Professional ,
Feb 26, 2019

Copy link to clipboard

Copied

Hi PDCO1234,

OK, this is essentially the same thing as in Windows. Click on any pdf in the Finder and do a Command-i (as in "info'), a widow will pop up to the left side of the screen. Just below half way you'll see a strip that says "Open With"

Click on that and a dropdown menu will show all of the apps that "could" open that Press on that and select Acrobat

default.png

Then, to make sure this is consistent from now on, once the dropdown menu is out of the way, click on the Change All... button. After doing that a small window will pop up asking to confirm your choice, click Yes.

Please let us know if this solves your problem.

change all.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 1
New Here ,
Feb 26, 2019

Copy link to clipboard

Copied

That worked. Thanks so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 0
New Here ,
Nov 04, 2019

Copy link to clipboard

Copied

it worked GREAT. many thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2019 0
New Here ,
Jan 13, 2020

Copy link to clipboard

Copied

Thank you for this, it's been driving me mad for a while now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2020 0
New Here ,
Jan 13, 2020

Copy link to clipboard

Copied

This only works for one document.  If you hover over the PDF document you want to open then click GET INFO > then gto to Open with and if the default is not Adobe Acrobat you can scroll until you find it.  Then hit the Change All button below and it will change the default back to Acrobat so you don't have to do the above for each and every PDF --- If you want them all to open up in Adobe Acrobat.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2020 0
New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

When I open the Get Info, the default program is already Preview for me, but for some reason the file is still associated to Illustrator. It even has the Ai icon where it shows the file type/what it opens with. This only started happening when I exported a PDF as Interactive instead of print and now it always saves it as an Illustrator file. Do you have any idea how to fix it? Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

I am having this same problem with PDFs created in Acrobat, or edited in Acrobat. I have tried changing the "open with" options several times. I am in the same position as eqiao. Any ideas? Is there some setting in Acrobat that's causing this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 0
Most Valuable Participant ,
Mar 17, 2020

Copy link to clipboard

Copied

It isn't a setting in Acrobat or Illustrator or any app. It's a setting in macOS. They are all PDFs, do you really care what the icon and description are?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 0
Contributor ,
Mar 17, 2020

Copy link to clipboard

Copied

Could you try opening the PDFs in another user profile and see if it opens with Acrobat or Illustrator? Try changing the default PDF viewer to Acrobat there and check. If it opens with Acrobat, then its a user profile issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 0
New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

The PDFs only open in Illustrator when edited in, or are created by Acrobat (I'm sorry, I should have clarified that). It appears as if the program is associated with, and shold be opened by other applications. Please see screenshots below.

Screen Shot 2020-03-17 at 2.42.20 PM.pngScreen Shot 2020-03-17 at 2.42.52 PM.pngScreen Shot 2020-03-17 at 2.43.10 PM.png

 

 

 

 

 

 

 

 

 

 

 

Is this a different setting that simply changing the "open with" option?

 

Thanks,

Jude

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 0
New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

It opens fine with Preview in another user account. Do you know what user settings might be causing this? Or is there a discussion or other link you can point me to.

 

Thanks,

Jude

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 0
Contributor ,
Mar 17, 2020

Copy link to clipboard

Copied

On the 2nd image, select 'Open with' > Adobe Acrobat.app and click on Change all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 0
New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

Doing that changed which application opened all PDFs that were not either created with, or edited by Adobe Acrobat. This is why I suspect it might be something in Adobe Acrobat application.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2020 0
New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

For me, it was not just a case of what the icon looks like.  My open menu stated Preview was the default for .pdfs but when I try to open one with an Illustrator icon, it OPENS with Illustrator, not Preview or Acrobat.  This was only happening to files I have created or last edited in Acrobat and only since installing Illustrator.

 

Doing the Get Info then changing the Open With to Preview and selecting Change All solved it for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0