Highlighted

pdf with embedded avi (beamer package latex) wont play anymore - Acrobat failed to send DDE command

New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

I am using the LaTex beamer package to create presentations that contain avi videos. this has been working till yesterday afternoon. since then, none of the pdfs (either newly compiled or old files that used to play the videos) do not play the embedded videos anymore. Sometimes acrobat pro dc freezes, and upon ending its task, the error Acrobat failed to send DDE command pops up. This does not come all the time, its just that none of the embedded videos play upon clicking. What changed since yesterday?

best, matthias

TOPICS
Crash or freeze, General troubleshooting

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

pdf with embedded avi (beamer package latex) wont play anymore - Acrobat failed to send DDE command

New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

I am using the LaTex beamer package to create presentations that contain avi videos. this has been working till yesterday afternoon. since then, none of the pdfs (either newly compiled or old files that used to play the videos) do not play the embedded videos anymore. Sometimes acrobat pro dc freezes, and upon ending its task, the error Acrobat failed to send DDE command pops up. This does not come all the time, its just that none of the embedded videos play upon clicking. What changed since yesterday?

best, matthias

TOPICS
Crash or freeze, General troubleshooting

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2020 0
Participant ,
Nov 18, 2020

Copy link to clipboard

Copied

Flash is deprecated?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

no, flash player is 32.0.0453. I re-installed acrobat pro as well as flash player. 

The thing is that yesterday during the day I was working on the compiled pdfs and it was working. I did not change any settings in acrobat at that time but tried different things in the multimedia settings without any luck. I suspect therefore that my graphics card settings (RTX 2070), or its driver update from yesterday somehow cause problems. Did anyone see such an effect on embedded avi files in a pdf?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0