Highlighted

PDFs displaying distorted on portrait monitor

Community Beginner ,
Nov 18, 2018

Copy link to clipboard

Copied

I use a secondary monitor in a portrait format. When viewing PDFs on this monitor the documents become heavily distorted. Acrobat is the only software displaying these results - No other software adobe or otherwise,has this bug. What's going here?

System: Mac OS 10.14.1 - But present in previous systems

Hardware: iMac (Retina 4k, 27-inch, Late 2014)

2nd Monitor: HP Elite display E222

Screen Shot 2018-11-19 at 10.13.21 AM.png

I was also having the same issue (it's how I found this posting point of fact, lol) and I discovered the solution.

Go to "Preferences -> Page Display"
In Resolution, change from "Use system setting" to Custom resolution.  Mine auto-filled to 110 and it looked the same (just not stretched anymore, etc.)

TOPICS
General troubleshooting

Views

343

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

PDFs displaying distorted on portrait monitor

Community Beginner ,
Nov 18, 2018

Copy link to clipboard

Copied

I use a secondary monitor in a portrait format. When viewing PDFs on this monitor the documents become heavily distorted. Acrobat is the only software displaying these results - No other software adobe or otherwise,has this bug. What's going here?

System: Mac OS 10.14.1 - But present in previous systems

Hardware: iMac (Retina 4k, 27-inch, Late 2014)

2nd Monitor: HP Elite display E222

Screen Shot 2018-11-19 at 10.13.21 AM.png

I was also having the same issue (it's how I found this posting point of fact, lol) and I discovered the solution.

Go to "Preferences -> Page Display"
In Resolution, change from "Use system setting" to Custom resolution.  Mine auto-filled to 110 and it looked the same (just not stretched anymore, etc.)

TOPICS
General troubleshooting

Views

344

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2018 2
Adobe Employee ,
Nov 27, 2018

Copy link to clipboard

Copied

Hi Momento Creative,

Sorry for the delay in response.      

As per the issue description mentioned above, pdfs become heavily distorted when viewing PDFs on secondary monitor, is that correct?

Could you check if an update is available for Acrobat using "Check for updates" option under "Help" menu,  You may also download updates from here: Adobe software and product updates

Reboot the machine after installing update and try again.

Also, try creating a new user account on the machine by clicking Apple menu > System Preferences, then click Users & Groups  ( Mac) Login into that account and check if this behavior continues.

Also, check if an update is available for the Graphics card, You can check the same by going into the device manager or on the manufacturer's website.

Let us know if you need any help.

Shivam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2018 1
Community Beginner ,
Nov 27, 2018

Copy link to clipboard

Copied

Hi there - Everything is up to date.

To reiterate - this is on a secondary portrait oriented monitor, and it only effects Acrobat.

It appears as though acrobat is misreading the screen width. Possibly applying the landscape aspect ratio over top the portrait aspect - Hence the truncated documents. Looks like a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2018 0
Adobe Employee ,
Jan 02, 2019

Copy link to clipboard

Copied

Hi Momento Creative,

Could you try updating mac OS to 10.14.2 , reboot the machine after installing the udpate and check if that resolves the issue?

Thanks,

Shivam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 0
New Here ,
Jan 28, 2019

Copy link to clipboard

Copied

I was also having the same issue (it's how I found this posting point of fact, lol) and I discovered the solution.

Go to "Preferences -> Page Display"
In Resolution, change from "Use system setting" to Custom resolution.  Mine auto-filled to 110 and it looked the same (just not stretched anymore, etc.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2019 4
New Here ,
Nov 02, 2020

Copy link to clipboard

Copied

THANK YOU, I have been suffering with this for months until I bothered to Google search it.  Please, Adobe, fix this so others don't have to suffer the same.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0