Highlighted

Please wait while document is being prepared for reading (MacBook Air)

New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

How can I clear this message and/or prevent it from coming back? Does this message have anything to do with recently saved PDF's not displaying in their designated folder when I try to attach them to an email (using Outlook)?

Thanks for any help. 

Topics

General troubleshooting

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Please wait while document is being prepared for reading (MacBook Air)

New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

How can I clear this message and/or prevent it from coming back? Does this message have anything to do with recently saved PDF's not displaying in their designated folder when I try to attach them to an email (using Outlook)?

Thanks for any help. 

Topics

General troubleshooting

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Sep 10, 2020

Copy link to clipboard

Copied

Hi Tadh,

 

Thank you for reaching out and hope you are doing well.

 

As you receive the message "Please wait while document is being prepared for reading" when opening PDF, please use the steps suggested below:

1. Launch application and go to Acrobat Preferences > Reading.

2. Under "Screen Reader Options" select "For large documents, only read the currently visible pages".

 

Let us know if the issue persists.

 

Thanks,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
tadh66 LATEST
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Thank you for your reply. I did as you instructed and saw the selection is already there -- "for large documents, only read...visible pages"

Is there anything else I can try?

Thank you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...