Pressing "a" in Acrobat pro dc (latest) for MacOS (latest) triggers "detect form fields" (shortcut)

Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

I have just discovered that pressing "a" alone triggers the "detect  form fields" command, annoyingly. Is there a way to disable this? I can't figure out what is causing it to happen beyond this (ie some third party app). And I cannot find a trigger in the preferences to Acrobat DC Pro.

TOPICS
Comment review and collaborate PDF, General troubleshooting, PDF forms

Views

224

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

This is not normal behavior of Acrobat. What's the exact version number of the application (You can find it out by going to Help - About Adobe Acrobat)? What's your OS version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

MacOS

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

MacOS 11.2.3 (20D91)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Try this: Go to the Acrobat app menu, then Preferences, General and tick off "Use single-key accelerators to access tools".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Yes, that stops the action. It also blocks functionality that I rely on.

 

Is "a" not a known single-key accelerator? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

I was not aware of it until now, and it doesn't do that in my version of Acrobat...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

It looks like this IS the accelerator for form fields:

 

https://helpx.adobe.com/acrobat/using/keyboard-shortcuts.html

 

(under "A" or "a").

 

My question is: how can I disable this particular accelarator without disabling the other accelerators? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

LATEST

I guess it's a new addition.

 

And you can't disable or enable just one accelerator, or re-map it to another key, I'm afraid.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines