Highlighted

Preview Pane not working after using search in File Explorer

New Here ,
Nov 09, 2020

Copy link to clipboard

Copied

If I use File Explorer and search for a word in the name of a folder then when I go to that folder,PDF's do not view in the Preview Pane. If I go to the same folder directly, without using the search, then I can view the PDF in the Preview Pane. This seems to be only with pdf's, as I can view, for example, a *.tif file. Are there any means of getting help with this situation?

TOPICS
General troubleshooting

Views

6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Preview Pane not working after using search in File Explorer

New Here ,
Nov 09, 2020

Copy link to clipboard

Copied

If I use File Explorer and search for a word in the name of a folder then when I go to that folder,PDF's do not view in the Preview Pane. If I go to the same folder directly, without using the search, then I can view the PDF in the Preview Pane. This seems to be only with pdf's, as I can view, for example, a *.tif file. Are there any means of getting help with this situation?

TOPICS
General troubleshooting

Views

7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 09, 2020 0

Have something to add?

Join the conversation