print area is off center

New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

The print preview window shows no margin at the top, but about an inch at the bottom. How can I change this so it's centered when I print? The option to change the margins is not available.

Meghan5C3E_0-1613089703850.png

 

TOPICS
Print and prepress

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Hi Meghan

 

Hope you are doing well and sorry for the trouble. As described, the print preview window shows no margin at the top, but about an inch at the bottom and you want to center the image when printing.

 

Would you mind sharing the screenshot of the Acrobat Print window so that we can check the options you have selected to print the file?

 

Please try to select the orientation as 'Auto' and print size as 'Fit' and see if that helps.You may also try to print the PDF as image and see if that works for you. Go to Print > Advanced > Print as Image.

 

Regards

Amal

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Here's the screenshot. I circled the areas in question. When I print this, the page is printed area is shifted to the right as shown in the screenshot. Printing as an image is not an option. I included a screenshot of that also.

Meghan5C3E_0-1613139934759.png

Meghan5C3E_1-1613140088154.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Hi there

 

We are sorry for the delay in response. Please uncheck 'Print in greyscale' and then go to Advanced and select 'Print as image' and check if that helps.

 

Thanks.

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

LATEST

Thank you for your time. I learned that it was a problem with the printer, and I've been able to fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines