Highlighted

Problem with identity Acrobat Pro

New Here ,
Oct 27, 2020

Copy link to clipboard

Copied

Hello,

I have e poroblem when I publish comments in Acrobat Pro : it is not my name but another name. Do you have an idea of how can I change it ?

Correct answer by Amal. | Adobe Employee

Hi Flora,

 

Hope you are doing well and sorry for the trouble. As described, you want to change the author name in the comments.

 

Right-click on a comment and select "Properties". Now go to the "General" tab and change the name. Check the "Make Properties Default" checkbox at the bottom of the dialog and click on "Ok"

 

Also, go to Edit (Windows) > Adobe Acrobat (Mac) > Preferences > Commenting > Under 'Making Comment' Select , 'Always use login name for Author name' > Click OK and reboot the computer.

 

Note: You can only change the name of the comments that you have made.

 

Let us know how it goes

 

Regards

Amal

TOPICS
Comment review and collaborate PDF

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with identity Acrobat Pro

New Here ,
Oct 27, 2020

Copy link to clipboard

Copied

Hello,

I have e poroblem when I publish comments in Acrobat Pro : it is not my name but another name. Do you have an idea of how can I change it ?

Correct answer by Amal. | Adobe Employee

Hi Flora,

 

Hope you are doing well and sorry for the trouble. As described, you want to change the author name in the comments.

 

Right-click on a comment and select "Properties". Now go to the "General" tab and change the name. Check the "Make Properties Default" checkbox at the bottom of the dialog and click on "Ok"

 

Also, go to Edit (Windows) > Adobe Acrobat (Mac) > Preferences > Commenting > Under 'Making Comment' Select , 'Always use login name for Author name' > Click OK and reboot the computer.

 

Note: You can only change the name of the comments that you have made.

 

Let us know how it goes

 

Regards

Amal

TOPICS
Comment review and collaborate PDF

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 27, 2020 0
Adobe Employee ,
Oct 27, 2020

Copy link to clipboard

Copied

Hi Flora,

 

Hope you are doing well and sorry for the trouble. As described, you want to change the author name in the comments.

 

Right-click on a comment and select "Properties". Now go to the "General" tab and change the name. Check the "Make Properties Default" checkbox at the bottom of the dialog and click on "Ok"

 

Also, go to Edit (Windows) > Adobe Acrobat (Mac) > Preferences > Commenting > Under 'Making Comment' Select , 'Always use login name for Author name' > Click OK and reboot the computer.

 

Note: You can only change the name of the comments that you have made.

 

Let us know how it goes

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 1
New Here ,
Oct 27, 2020

Copy link to clipboard

Copied

Thank you very much, that was the solution !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
Amal. LATEST
Adobe Employee ,
Oct 27, 2020

Copy link to clipboard

Copied

Hi Flora,

 

We are happy to see that the issue got fixed.

 

Feel free to contact us for any assistance required in the future.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0