Run time error 53 and acrobat freezing up 'not responding"

New Here ,
Jul 10, 2019 Jul 10, 2019

Copy link to clipboard

Copied

Ever since Adobe support 'fixed' my issue after loading Acrobat Pro on my new IMAC I have been getting this error when opening MS WORD - Run Time Error 53 - and this path - library/applications support/adobe/macpdfm/macpdfm.framework/Version/A/macpdfm - I spent three hours with adobe support yesterday and ended up getting disconnected on a char - I am hoping some on in the Adobe community can help me fix this issue - I am basically back where I started after loading acrobat pro on my IMAC - IMAC is on Mojave 10.14.5 - Acrobat Pro DC - Version 2015.006.30497 - hopefully someone can help - I was transferred over 8 times in Adobe support and the problem never got solved.

TOPICS
General troubleshooting

Views

18.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Feb 10, 2021 Feb 10, 2021
I have been trying to resolve this problem for a while. After reading a few things online about possible causes, I started clicking around... I FINALLY found a solution that worked for me and I thought it may be helpful to share! Here is what I did:1. Open the Word application2. On the top of your Mac taskbar, click "Tools"3. Click on "Templates and Add-ins..." at the bottom4. Under Global Templates and Add-ins, I selected the item - I believe the name was "linkCreation.dotm"5. Clicked the littl...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 10, 2019 Jul 10, 2019

Copy link to clipboard

Copied

Try the suggestions  in this link

Run Time Error 53 - Microsoft Community

And for a list of windows applications error codes look here:

https://docs.microsoft.com/en-us/windows/win32/debug/system-error-codes--0-499-

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2019 Jul 10, 2019

Copy link to clipboard

Copied

This link I found useful for your case as well.

Microsoft Visual Basic Run-time error `53' - Microsoft Community

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 17, 2019 Jul 17, 2019

Copy link to clipboard

Copied

Hi There,

Apologies for the late reply, I hope you would be able to fix it by now, as described above you are getting the runtime error 53 whenever you open MS Word, so it’s the MS Word that is causing the issue. Are you also getting the runtime error whenever you try to open Adobe Acrobat Pro DC?

As you have mentioned in your post that Adobe Acrobat Pro DC freezes with this error, I do see that the application is not updated to the latest version. Adobe recommends updating the software’s to the latest version to get access to the latest features and functionalities. You may please follow the steps below:

If that doesn’t work,

If that doesn’t work, 

I hope this will help, do let us know the results

Regards,

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I have the SAME issue every time I open Word, now. 

"run-time error 53 file not found /library/application Support/Adobe/Macpdfn/MacPDFM.framework/Versions/A/MacPDFM" - it happened right after Adobe Support "fixed" my issues with After Effects.  WHY ARE THEY DELETING FILES NEEDED TO RUN OTHER APPLICATIONS?  

I tried the links below and it didn't fix the problem.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

If you have not already found a solution, try mine below. It finally fixed my Word app!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

I have been trying to resolve this problem for a while. After reading a few things online about possible causes, I started clicking around... I FINALLY found a solution that worked for me and I thought it may be helpful to share! Here is what I did:

1. Open the Word application

2. On the top of your Mac taskbar, click "Tools"

3. Click on "Templates and Add-ins..." at the bottom

4. Under Global Templates and Add-ins, I selected the item - I believe the name was "linkCreation.dotm"

5. Clicked the little (-) button to delete the item.

6. Restarted MS Word and the problem was resolved! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

LATEST

Awesome, thank you for that feedback.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines