scrolling problem acrobat pro dc

New Here ,
Oct 16, 2015

Copy link to clipboard

Copied

First document opened after launching Acrobat Pro DC scrolls normally.Subsequent documents scroll normally in full-page view, i.e. one click on the scroll wheel advances one page in the document. In full-width view, scrolling occurs only in the top or bottom 8-10% of the document window; the remainder of the document window is static.

Acrobat Pro DC v2015.009.20069

Windows 7 Home Premium SP1

I had the exact same issue, but just tried something that seems to be working for now. Was an antialiasing issue with my Nvidia M4000 graphics card...

I opened the Nvidia Control Panel program (searched for it using windows key) > 3D Settings > Manage 3D Settings > Program Settings.  I selected Adobe Acrobat (acrobat.exe), and changed the "Antialiasing - Mode" from global setting of override to "Application Controlled". Saved the setting. That fixed the scrolling issue for me. I also tried the Nvidia option to "enhance the application setting", and it works even better.

I realize this solution is specific to my graphics card and Nvidia control panel options that may not be available to all, but maybe this clue about anti-aliasing will help you troubleshoot your own system. (I'm running Windows 10 Pro 64bit, Acrobat DC CC fully updated, Nvidia control panel 8.1.820.0) Hoping this solution sticks, Acrobat DC is basically useless to me without it.

TOPICS
PDF forms, Windows

Views

18.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2015 0
Oct 17, 2015

Copy link to clipboard

Copied

Hi eddycobb,

I tried to replicate the issue at my end, however it worked perfectly.

Open Acrobat DC, navigate to Help menu & "Repair the Installation".

Go to View menu -> Page Display -> Enable Scrolling.

Now try to replicate the issue.

Regards,
Aadesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2015 1
New Here ,
Oct 25, 2015

Copy link to clipboard

Copied

Using 2015.006.30094 on Win10 Pro x64, I have exactly the same problem. Repairing the installation (more than once) and rebooting has no effect. The problem occurs whether using the mouse wheel (preferred) or the cursor keys.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2015 0
Oct 25, 2015

Copy link to clipboard

Copied

Hi sp1ndl3,

Open Acrobat, navigate to Help menu -> Check for the updates & install the latest update.

Now try to replicate the issue.

Regards,

Aadesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2015 0
New Here ,
Oct 25, 2015

Copy link to clipboard

Copied

Aadesh,

Thank you for the suggestion, but I regret no change: apparently the latest update is 2015.006.30094.

I have also tried uninstalling, reinstalling and then applying the update, but no change.

I'm reluctant to try and clean my system completely because of the on-line registration process. Whatever the significant inconvenience of this scrolling problem, I don't want to find myself locked out of Acrobat because I've cleaned some important piece of data and so the installer / registration process thinks this is a new install or something similar..

Regards,

MH

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2015 0
New Here ,
Dec 22, 2015

Copy link to clipboard

Copied

Aadesh,

I am having the same scrolling issues. But it only occurs when I have more than one PDF document open. With several documents open, the only way to scroll is to have to full page view on or the double page view on.  Same issues using the pan command button. Display is totally screwed up.

Before scrolling or panning:

before.jpg

After scrolling or panning:

after.jpg

I am running Windows 7 PRO and Acrobat PRO 11.0.13.

It's been now a year than the problem occurs. It is so annoying. Is there any new solution for this? I have all updates applied, either on Windows or Adobe side.

Regards,

GS

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 22, 2015 1
New Here ,
Jan 20, 2016

Copy link to clipboard

Copied

I have the same problem with Acrobat Pro DC on an Adobe CC subscription.  The above photographs depict the problem accurately.  In a text document, the middle section of the document remains static while the narrow top and bottom bands appear to scroll in the background behind the middle section.  This makes it impossible to use scrolling to read a multi-page document.

I am running Windows 10 PRO, 64-bit OS.  I have contacted Adobe tech support.  They took all the details 5 days ago and promised to get back to me.  I've have heard nothing back from them so far.  Anyone else with insight, help?

PS - I uninstalled Acrobat Pro DC and reinstalled my previous licensed version, Acrobat 9 Pro.  No scrolling problems there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2016 0
New Here ,
Feb 29, 2016

Copy link to clipboard

Copied

Identical problem.  Windows 10 Pro 1511 build, 64-bit.  Acrobat DC subscription (academic).

In addition to being unable to scroll, the text in PDF documents becomes unreadably blurry.

I have tried Repair Installation, Check for Updates, Reinstalling, and even reinstalled Windows (due to an unrelated issue).  Acrobat DC simply does not work correctly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 29, 2016 0
New Here ,
May 26, 2016

Copy link to clipboard

Copied

Go to:

Control Panel\All Control Panel Items\Display

Under "Change the size of all items", set slider to middle value. (Mine was set to "Smaller", causing problem)

Reboot.

Hope this works for you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2016 0
New Here ,
Jul 21, 2016

Copy link to clipboard

Copied

I had the exact same issue, but just tried something that seems to be working for now. Was an antialiasing issue with my Nvidia M4000 graphics card...

I opened the Nvidia Control Panel program (searched for it using windows key) > 3D Settings > Manage 3D Settings > Program Settings.  I selected Adobe Acrobat (acrobat.exe), and changed the "Antialiasing - Mode" from global setting of override to "Application Controlled". Saved the setting. That fixed the scrolling issue for me. I also tried the Nvidia option to "enhance the application setting", and it works even better.

I realize this solution is specific to my graphics card and Nvidia control panel options that may not be available to all, but maybe this clue about anti-aliasing will help you troubleshoot your own system. (I'm running Windows 10 Pro 64bit, Acrobat DC CC fully updated, Nvidia control panel 8.1.820.0) Hoping this solution sticks, Acrobat DC is basically useless to me without it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2016 5
New Here ,
Jul 25, 2016

Copy link to clipboard

Copied

Thank you, Designing_Jay, for your proposed solution.  It worked for me!

I am running Acrobat Pro DC on Windows 10 PRO 64-bit OS with an NVIDIA GeForce GTX 960 graphics card.  I've had this annoying scrolling problem for months.  No help from Adobe.  I followed your suggestion and it worked!

1.  Make sure Acrobat DC is closed.

2.  Right-click the Windows Start logo

3.  Click Control Panel

4.  Click NVIDIA Control Panel

5.  Under the 3D Settings node, click "Manage 3D Settings"

6.  Select the "Program Settings" tab

7.  Select Adobe Acrobat from the "Select a program to customize" menu.

8.  In the the settings window below the menu, select the "Antialiasing Mode" Feature.

9.  Select "Enhance the application setting" from the Antialiasing Setting menu.  (I did not try the "Application-controlled" setting.)

10. Close the NVIDIA Control Panel

11. Reopen Acrobat DC and test.

I'd love to know if this solution works for other NVIDIA graphics card users.  Thanks again, Designing_Jay.  You rock!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2016 2
New Here ,
Aug 02, 2016

Copy link to clipboard

Copied

I had the exact same problem and the fix given by designing_jay and carlb... solved it for me. Thanks so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2016 0
New Here ,
Dec 06, 2016

Copy link to clipboard

Copied

Me too.  Same problem, same solution.  I hope this can help others.  Using Adobe DC was very frustrating with the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2016 0
Trav2016 LATEST
Community Beginner ,
Sep 26, 2018

Copy link to clipboard

Copied

So I had this same exact problem recently. The suggestions Adobe has gave me haven't helped so far. Your post has been the best help so far. I am still having some issues from time to time with Adobe scrolling is freezing; when it does, it only happen once in a document and the HDD usage will spike to around 80-100% usage.

Here is the forum post I made about my issue. Adobe Acrobat DC - Locks Up When Scrolling

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2018 1
New Here ,
Oct 29, 2017

Copy link to clipboard

Copied

I have another Nvidia graphics card and this fix worked for me. Thanks so much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2017 0