Select tool as default in Acrobat Pro DC

Community Beginner ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

I'm trying to make the select tool the default when Acrobat opens instead of the hand tool.

I was running Acrobat DC fine with the select tool as the default on Windows 7. I just got a new computer with Windows 10 and now I'm having trouble. Same version of Acrobat, just a new operating system.

I've tried almost everything mentioned in this thread: Making the selection tool default in Adobe Reader DC

The one thing I couldn't try was the scrubbing tool, because I have Creative Cloud. I did uninstall and reinstall Acrobat. It didn't work. Then I tried the "Repair Installation" option in the Acrobat help menu. No effect.

I've also tried editing the registry through regedit.exe but it's already showing the select tool as the default. And yet, whenever I open Acrobat, it's still on the hand tool. I tried changing it to "hand", to no effect, and back again, to no effect. Am I missing something? Is there a solution to this?

Running Win10 Pro (v1803, OS build 17134.112) on a new Microsoft Surface Studio

Acrobat Pro DC 2018.011.20055

TOPICS
General troubleshooting

Views

4.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Dec 03, 2018 Dec 03, 2018
SOLVED IT, with the help of this thread: Acrobat DC Pro--can I make select tool default?? It's because my computer is a Surface Studio. I had to disable touch screen through the device manager and now Acrobat defaults to the selection tool without any further changes to the preferences.For other people with Surface Studios having the same problem, disable this:Device Manager>Human Interface Devices>HID-compliant touch screenHOWEVER, this also means the touch screen capabilities are now disabled ...

Likes

Translate

Translate
Community Beginner ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

Disabling touch mode also didn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

You posted to the forum for the free Adobe Acrobat Reader but specified Acrobat Pro in your subject line.

Therefore, I moved this from Acrobat Reader to Acrobat General Troubleshooting

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Hi Sherimartin,

Could you try checking the box next to "Make hand tool select text & images" under Edit > Preferences > General and check if that helps?

Thanks,

Shivam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

All that does is enable the hand tool to select things if I hover for a long time over something, and even then, it doesn't want to select more than one word or line of text. It doesn't make the select tool (the arrow) the default.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 03, 2018 Aug 03, 2018

Copy link to clipboard

Copied

Hi Sherimartin,

Could you try repairing Acrobat using "Repair installation" option under Help menu, reboot the machine after repair and check?

Also, try the troubleshooting steps given in the following forums threads:

Make select tool default?

select tool as default

Select tool/Hand tool - Changing default preferences

Thanks,

Shivam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2018 Aug 03, 2018

Copy link to clipboard

Copied

As I said in my original post, I have already tried those things.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 27, 2018 Sep 27, 2018

Copy link to clipboard

Copied

Hi sherimartin,

Sorry for the delay in response.  

Could you try deleting Acrobat folder in the following location after closing Acrobat,

C:\Users\your username\AppData\Roaming\Adobe\Acrobat , relaunch Acrobat and check.

If issue still persists, try replicating the issue in a new user account by clicking on the Start button then select Settings  > Accounts  > Family & other people > Add someone else to this PC,  Login into that account, launch Acrobat from there and check.

-Shivam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2018 Dec 03, 2018

Copy link to clipboard

Copied

I deleted the folder. It didn't fix anything. I made a new user on my computer and the same thing happens in that user account. This is still a problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2018 Dec 03, 2018

Copy link to clipboard

Copied

SOLVED IT, with the help of this thread: Acrobat DC Pro--can I make select tool default??

It's because my computer is a Surface Studio. I had to disable touch screen through the device manager and now Acrobat defaults to the selection tool without any further changes to the preferences.

For other people with Surface Studios having the same problem, disable this:

Device Manager>Human Interface Devices>HID-compliant touch screen

HOWEVER, this also means the touch screen capabilities are now disabled entirely. I don't use the touch screen very often so it's not as much of an issue for me, but it feels kind of ridiculous that this is the only workaround.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

This is ridiculous. Many people have this issue and it is all those with touchscreens. None of any of the troubleshooting steps fix the problem and this is tested by multiple people for all proposed steps.

This is a BUG with Adobe DC Reader and Pro and affects tons of users since most notebooks, etc, have touchscreens. I have this issue on my Surface Book 2 and the only way to be able to have the selection tool as default is to disable the touchscreen which is totally unacceptable on my device as it is a tablet and a notebook at the same time, which I use specifically for the touchscreen.

Adobe needs to fix this bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2020 Jan 23, 2020

Copy link to clipboard

Copied

Yes this does appear to be a bug, and it is ridiculous that it hasn't been fixed over one year after this post by Xerses.

 

After following so many troubleshooting steps and wasting half my morning trying to figure this out, I realise that the issue is, in fact, that I have a touchscreen-enabled laptop, and the only way to fix this issue is to disable the touchscreen on my device.

 

As has been pointed out, this solution is not acceptable. It's a workaround, and a crippling one at that.

 

Come on Adobe. You're a pretty decent company. Just do it, stop wasting everyone's time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

LATEST

Gee Adobe, still making the programmer's time a priority over your customers I see.  I would like my select tool back without disabling touch please.  That isn't a correct answer, that's a workaround.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines