Highlighted

Spanish accents issue

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hello everyone, I created a PDF fillable form for Spanish users, but when I try to type in Ñ/ñ on he Acrobat reader it wont allow me I type the universal command which is ALT+ 164/ALT + 165 and nothing. Is there a way to prevent this beforehand when creating the form in inDesign? I used a font that does include the chracter and it does work while in inDesign, but not in the interactive pdf.

TOPICS
Acrobat SDK and JavaScript, Comment review and collaborate PDF, Create PDFs, Edit and convert PDFs, General troubleshooting, How to, Install update and subscribe to Acrobat, PDF forms, Print and prepress, Rich media and 3D, Scan documents and OCR, Security digital signatures and esignatures, Standards and accessibility

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Spanish accents issue

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hello everyone, I created a PDF fillable form for Spanish users, but when I try to type in Ñ/ñ on he Acrobat reader it wont allow me I type the universal command which is ALT+ 164/ALT + 165 and nothing. Is there a way to prevent this beforehand when creating the form in inDesign? I used a font that does include the chracter and it does work while in inDesign, but not in the interactive pdf.

TOPICS
Acrobat SDK and JavaScript, Comment review and collaborate PDF, Create PDFs, Edit and convert PDFs, General troubleshooting, How to, Install update and subscribe to Acrobat, PDF forms, Print and prepress, Rich media and 3D, Scan documents and OCR, Security digital signatures and esignatures, Standards and accessibility

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 23, 2020 0
Adobe Community Professional ,
Jul 23, 2020

Copy link to clipboard

Copied

Are running MS Windows 10?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

I’m using OS windows 10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 23, 2020 0
ls_rbls LATEST
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

Sorry for this delayed response.

 

This is what worked for me:

 

unicode-locale.png

 

You will be required to reboot after disabling  that setting. 

 

See a if after restarting your MS Windows 10 resolves the issue... like I said this worked on my end.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0