Highlighted

Spinning beach ball on every click

Participant ,
Oct 09, 2017

Copy link to clipboard

Copied

I've been putting up with absurdly slow functioning of Acrobat Pro DC (ACC2017) for at least a year or two. Every click would bring up a spinning beach ball for about 15 seconds. Online searches turned up nothing. Finally found a post suggesting trashing of preferences, and that solved the problem. However, the reason that solved the problem, at least in my case, was that it changed the preference for Page Display > Resolution back to "Custom resolution" (which is the default). Changing it to "Use system setting" causes the problem. This is clearly a defect in code that I hope Adobe will fix. (Incidentally, "Use system setting" is important because it allows pages viewed at 100% to also match the printed size...or in other words, 8.5" x 11" on screen matches an 8.5" x 11" paper page.) In case this problem only affects certain systems and configurations, I am running a mid-2010 Mac Pro (quad core, 48GB RAM, 2TB SSD startup in PCIe slot), High Sierra 10.13 (though the problem was present in previous system releases), Adobe CC 2017 (including current version Acrobat DC), NEC PA271W display.

TOPICS
General troubleshooting

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Spinning beach ball on every click

Participant ,
Oct 09, 2017

Copy link to clipboard

Copied

I've been putting up with absurdly slow functioning of Acrobat Pro DC (ACC2017) for at least a year or two. Every click would bring up a spinning beach ball for about 15 seconds. Online searches turned up nothing. Finally found a post suggesting trashing of preferences, and that solved the problem. However, the reason that solved the problem, at least in my case, was that it changed the preference for Page Display > Resolution back to "Custom resolution" (which is the default). Changing it to "Use system setting" causes the problem. This is clearly a defect in code that I hope Adobe will fix. (Incidentally, "Use system setting" is important because it allows pages viewed at 100% to also match the printed size...or in other words, 8.5" x 11" on screen matches an 8.5" x 11" paper page.) In case this problem only affects certain systems and configurations, I am running a mid-2010 Mac Pro (quad core, 48GB RAM, 2TB SSD startup in PCIe slot), High Sierra 10.13 (though the problem was present in previous system releases), Adobe CC 2017 (including current version Acrobat DC), NEC PA271W display.

TOPICS
General troubleshooting

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2017 0
Participant ,
Oct 09, 2017

Copy link to clipboard

Copied

A follow up note: Single page files don't suffer much from "Use system setting", but multipage files choke, especially if there are a lot of pages (e.g., dozens). It makes me wonder if Acrobat is rendering every object on every page at "Use system setting", instead of just the current page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 0
Adobe Employee ,
Dec 28, 2017

Copy link to clipboard

Copied

Hello RickMeikle,

Sorry for the delay in response to your query and apologize for the inconvenience caused. Please check for any pending update of Acrobat Pro from Help>Check for updates. Restart the machine and see if,  after the installation of latest updates, it brings any changes.

You may also remove the Acrobat Pro using the Acrobat cleaner tool Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs  Restart the machine and install Acrobat from Download Pro or Standard versions of Acrobat DC, 2017, XI, or X

If the issue still persists, please enable the root account of Mac operating system and see if you still get the spinning wheel/beach ball in Acrobat in every click.

Please share the dot version of Acrobat installed on the machine, to identify, please refer to Identify the product and its version for Acrobat and Reader DC

You may also refer to the following KB docs and try the suggestions which discuss the similar issue OSX / Adobe Reader / spinning pinwheel after clicking each element and problems with selecting text ...

Acrobat Pro DC is very slow when opening and closing - spinning wheel

adobe reader DC slow (Acrobat Reader)

Let us know how it goes.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 28, 2017 1
Participant ,
Jan 18, 2019

Copy link to clipboard

Copied

When I first reported this problem, my installation of Acrobat DC was stuck on version 18.11.20040.280397. The Creative Cloud app thought it was fully updated, and it generated an error message when trying to delete Acrobat DC. (Even after managing to delete Acrobat DC, the CC app still though it was installed and updated.) Acrobat DC is finally installed and updated to version 19.10.20069.311970, thanks to some brilliant troubleshooting from Adobe’s online chat service. (It took 3 reps to forward me to the 4th rep, who actually got it done, and it took about a half hour of time in a computer sharing session to resolve. But I was very impressed. And I was left shaking my head at the inscrutable convolutions of the Creative Cloud installation, activation, uninstallation, etc.) I relate all of this because I can now state that the current version of Acrobat DC is identical to the 18.x version in that using the “System resolution” preference for “Page Display” still causes an extreme slowdown of Acrobat operations. The problem still disappears completely when using “Custom resolution” instead. If any of the Adobe staff who tried to address this problem are still receptive, I can provide a PDF file that should let them reproduce the problem for themselves. I can also provide a screen capture movie of it. (I get the feeling that the version problem derailed them.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2019 0
New Here ,
Jan 31, 2019

Copy link to clipboard

Copied

Rick - I have the same aggravating issue with DC Reader on a 2015 MacBook Pro running Mohave, i7, 16GB RAM, SSD, GPU, etc. I am fairly certain the Mohave upgrade is when it started. No other issues with Adobe CC or Microsoft Office apps, used daily...only the damn PDF reader, which is unusable... Constant beach ball.

Also you are correct that built-in MacOS Preview is lightening quick with the identical files. Thanks for the tip!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2019 0
Participant ,
Jan 31, 2019

Copy link to clipboard

Copied

I don't have Reader installed, but if it has a page display preference similar to Acrobat Pro (which I would think it does) you can try selecting Custom Resolution (at whatever pixels/inch it defaults to) instead of Use System Setting. If that doesn't help, the problem you are experiencing is something else. Good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2019 1
New Here ,
Jan 31, 2019

Copy link to clipboard

Copied

Rick - Your workaround is confirmed for Reader.  Selecting Custom Resolution at the default of 110 instead of "Use system setting" at 81 resulted in an immediate dramatic speed-up.

As of this writing I am on the latest available Reader version 2019.010.20069 and current on all Apple and Adobe CC updates.

Thanks again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2019 0
New Here ,
May 26, 2019

Copy link to clipboard

Copied

I am also confirming that setting Page Display to Custom and then 110 solved the problem with the ridiculously slow interface. I also turned off some of the smoothing settings as well because that doesn't add anything for me.

FWIW, Adobe, I detest canned responses. If you don't know, don't respond. Let us paying beta testers do it for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 26, 2019 0
New Here ,
Oct 25, 2020

Copy link to clipboard

Copied

I can also confirm that this fix worked for me. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2020 0
JoePeg LATEST
Explorer ,
Oct 30, 2020

Copy link to clipboard

Copied

Resetting the Custom Resolution to 110 also fixed the lag problem I've been having in Acrobat Pro DC. A simple fix for a maddening issue — thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0
Community Beginner ,
Mar 16, 2020

Copy link to clipboard

Copied

Rick, thanks for sharing your solution re: page display resolution. I am going through 20–30 page PDFs with hundreds of proofreader's comments and even switching to Acrobat from InDesign experiences a slight lag, navigating between comments within Acrobat an even larger lag. Changing resolution provided an instant performance boost.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 16, 2020 0