Styling fields to be invisible?

Explorer ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Hi all

I just made a template invoice in InDesign and placed in Acrobat to create the interactive fields. I click on the options and it says that the field background colour is transparent, but when I view it the fiels are a light blue that covers the style of my InDesign Template. Is there any way to get them truly transparent/clear?

 

Screenshot 2021-04-10 at 10.36.19 AM.png

practice safe design | use a concept ~ Petrula Vrontikis
TOPICS
General troubleshooting, How to

Views

38

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Most Valuable Participant , Apr 10, 2021 Apr 10, 2021
Exit the Prepare Form mode and disable the Fields Highlighting option.

Likes

translate

Translate

Translate
Most Valuable Participant ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Exit the Prepare Form mode and disable the Fields Highlighting option.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines