Submit Form and Bad Parameters

New Here ,
Jul 05, 2020 Jul 05, 2020

Copy link to clipboard

Copied

So I'm currently trying to add a submit (mailto) function to my form.
But when I try it keeps coming up "Bad Parameters".
Now I've tried using other pdf's to see if it was the original that was the issue, nope.
I tried creating it from scratch, twice, and still no luck.
I've even tried using multiple emails, but no cigar.
Am I missing something?
I've attached the file
Please help!

TOPICS
PDF forms

Views

174

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jul 05, 2020 Jul 05, 2020

Copy link to clipboard

Copied

Works fine for me (except for the background which gives me a headache... I strongly recommend you change it).

Where did you try it, exactly?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 05, 2020 Jul 05, 2020

Copy link to clipboard

Copied

Hi,

Thanks, I'll keep that in mind.
What do you mean where?
I was testing it on acrobat, and it would always pop up with bad parameters when I tried to submit.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

What version of Acrobat? What OS?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

I'm using Adobe Acrobat Pro DC version 2020.009.20067 on Windows 10.
I'll forward it to another account and see what happens. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2020 Jul 06, 2020

Copy link to clipboard

Copied

It works in Acrobat Reader DC and Adobe Acrobat DC.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Any other idea? Thanks for helping

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines