Highlighted

Text converted to bullets in acrobat pro DC!

Community Beginner ,
Sep 02, 2020

Copy link to clipboard

Copied

All those dots/bullets in the screenshot below are texts, and were showing properly  in the older acrobat versions & acrobat reader! Tried the preferences but nothing. (The drawing was produced from CAD)

I am not sure where to start. 

Tim5E58_0-1599051741380.png

 

Adobe Community Professional
Correct answer by Bevi_Chagnon___PubCom | Adobe Community Professional

The best solution to this problem is to embed the fonts into the PDF at the time it is exported from the source program (in this situation, the CAD program).

So look for options/settings in the export-to-PDF utility in the CAD program, and drill down to find the option to "Embed Fonts." You want to embed ALL fonts, and subset them if less than 100%.

 

The next best solution is to embed the fonts via Acrobat after the PDF is made. Sometimes this method doesn't work because your computer needs to have the fonts the drawing is looking for, in order to embed them into the PDF.

Check this forum post for instructions on how to do that: How to Embed Fonts into a PDF. 

 

TOPICS
Edit and convert PDFs, Scan documents and OCR

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text converted to bullets in acrobat pro DC!

Community Beginner ,
Sep 02, 2020

Copy link to clipboard

Copied

All those dots/bullets in the screenshot below are texts, and were showing properly  in the older acrobat versions & acrobat reader! Tried the preferences but nothing. (The drawing was produced from CAD)

I am not sure where to start. 

Tim5E58_0-1599051741380.png

 

Adobe Community Professional
Correct answer by Bevi_Chagnon___PubCom | Adobe Community Professional

The best solution to this problem is to embed the fonts into the PDF at the time it is exported from the source program (in this situation, the CAD program).

So look for options/settings in the export-to-PDF utility in the CAD program, and drill down to find the option to "Embed Fonts." You want to embed ALL fonts, and subset them if less than 100%.

 

The next best solution is to embed the fonts via Acrobat after the PDF is made. Sometimes this method doesn't work because your computer needs to have the fonts the drawing is looking for, in order to embed them into the PDF.

Check this forum post for instructions on how to do that: How to Embed Fonts into a PDF. 

 

TOPICS
Edit and convert PDFs, Scan documents and OCR

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 02, 2020 0
Adobe Community Professional ,
Sep 02, 2020

Copy link to clipboard

Copied

May be that the fonts are not embedded.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 1
Community Beginner ,
Sep 02, 2020

Copy link to clipboard

Copied

Thanks for the reply. Any ideas about loading fonts like this?Capture.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
Adobe Community Professional ,
Sep 02, 2020

Copy link to clipboard

Copied

Ah yes, I've seen that beofre. The fonts are not embedded.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 1
Community Beginner ,
Sep 02, 2020

Copy link to clipboard

Copied

Thanks for the reply. Any idea about loading fonts like this?Capture.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
Most Valuable Participant ,
Sep 02, 2020

Copy link to clipboard

Copied

How did you create the file, exactly?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
Community Beginner ,
Sep 02, 2020

Copy link to clipboard

Copied

I just opened the file and clicked edit... and boom, turned as you saw in the post.

Hee is the same file screenshot when dowloaded again and opened in MS Edge.Capture.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
Adobe Community Professional ,
Sep 02, 2020

Copy link to clipboard

Copied

The best solution to this problem is to embed the fonts into the PDF at the time it is exported from the source program (in this situation, the CAD program).

So look for options/settings in the export-to-PDF utility in the CAD program, and drill down to find the option to "Embed Fonts." You want to embed ALL fonts, and subset them if less than 100%.

 

The next best solution is to embed the fonts via Acrobat after the PDF is made. Sometimes this method doesn't work because your computer needs to have the fonts the drawing is looking for, in order to embed them into the PDF.

Check this forum post for instructions on how to do that: How to Embed Fonts into a PDF. 

 

Bevi Chagnon | Designer & Technologist for Accessible InDesign + PDFs | Books @ www.PubCom.com/books — NEW! Accessible InDesign + PDF

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 1
Tim5E58 LATEST
Community Beginner ,
Sep 02, 2020

Copy link to clipboard

Copied

Thank you so much sir.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0