Text in field automatically duplicates in another...

New Here ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

I have a form that automatically populates another field with the same information after I type it and the fields need to be different. How do I turn this feature off? I've researched your forum on Autocomplete features already and that didn't work.

TOPICS
PDF forms, Windows

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

Give each field a unique name.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

Nope didn't work

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

Then you'll need to share the file with us (using Google Drive, Dropbox, etc.).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

I can't share a confidential signature file. I can share the form? and I don't know how to share via Google...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

Use Dropbox, then.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Did you ever find the solution to this problem? I am encountering the same issue, each form field has it's own name (i.e. Age#1, Age#2, Address#1, Address#2, Occupation#1, Occupation#2, etc., City/State#1, City/State#2).

I have turned off the Auto-complete function in Acrobat Reader.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

LATEST

Those are not unique names. The application adds the #1, #2, etc. prefix to the field names when they are the same, so you would see they are instances of the same field. Rename them as Age1, Age2, etc. and then it will work correctly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines