Tool bar missing (Acrobat 2020 Standard)

Community Beginner ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

When I left my desktop for a long time (about 30min.),

My customized quick tools like comment tools are disappeared...

And the tool bars are reset as first start of the program.

How can I fix it?

TOPICS
Comment review and collaborate PDF, General troubleshooting

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry for the trouble. As described the customized tool bar resets to default after some time.

 

Would you mind sharing the version of the Adobe Acrobat 2020 you are using? To check the version go to Help > About Acrobat and make sure you have the latest version installed. Go to Help > Check for updates. You may also download the patch manually from the link https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/index.html and reboot the computer once and check.

 

Also, please try to reset the Acrobat preferences to default as described in the help page: https://community.adobe.com/t5/acrobat/how-to-reset-acrobat-preference-settings-to-default/td-p/4792... and see if that helps.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Thanks for your response.

But I'm using the latest version of Acrobat 2020 Standard. (I entered a serial number to install)

Is there any possibility of conflict between Acrobat and Security programs like Symantec or Fasoo DRM?

My company IT department can't solve this problem now.. They didn't receive the problem report like that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

LATEST

Hi there

 

I am sorry for the delay in response. Please try to turn off the security software for testing purposes only and see if that helps.

Note: Please turn on the security after testing to avoid any security risks.

 

Also, please get in touch wity your IT team and get the network settings and group policy settings checked.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines