Updated to Windows 10 and now Acrobat looks terrible

Explorer ,
Jul 31, 2015 Jul 31, 2015

Copy link to clipboard

Copied

B4 I start, the forum says, "Acrobat Installation & Update Issues" however once I click on it it says, this is only for ''installing and updating issues.'' My question is not about installing/updating but it is an installation issue of a sort. Besides the fact that no other forum here exists so I have no choice but to ask my question here. I hope I am not wrong.

I've just upgraded to Windows 10 and pdf files look terrible- this is true for both my Adobe Acrobat CS 6 Pro and Adobe Acrobat Reader DC. Please note that I have no other problem reading text on any other software (or images) and that the same pdf reads well within my browser. can anyone help? (well this forum reads grey instead of black but this is perhaps a setting i have somewhere I would guess, if not please let me know this as well.)

Thank you

TOPICS
Install update and subscribe to Acrobat

Views

25.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Aug 19, 2015 Aug 19, 2015
Hi thereI've had a similar issue where the fonts were showing very pixelated after I upgraded to Windows 10.  For some reason the "Smooth Text" setting defaulted back to "None" (Preferences > Page Display > Rendering > Smooth Text) - I have now changed this setting to "Monitor" and it seems to have fixed this issue... Not sure if this is the same problem you have experienced, but possibly worth checking your Page Display Preferences?

Likes

Translate

Translate
Adobe Community Professional ,
Jul 31, 2015 Jul 31, 2015

Copy link to clipboard

Copied

try updating your graphics drivers.

if that fails, uninstall acrobat, clean (Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs) and reinstall acrobat using compatibility mode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 31, 2015 Jul 31, 2015

Copy link to clipboard

Copied

Hi ,

Could you please explain more about the issue?

How are your PDF' looking like now?

If possible ,please share the screen shot of a sample PDF so that we could get an idea what exactly is happening.

Do you experience this with all the PDF' or some specific one'?

Regards

Sukrit Dhingra

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 31, 2015 Jul 31, 2015

Copy link to clipboard

Copied

Thanks kglad and sukritd15. I will consider the un-installation and re-installation (Acrobat had just been updated and Reader DC was a fresh install) but I doubt that is the problem. Perhaps it is more of a Windows 10 issue then it is an Acrobat one-- or an adobe compatibility with Win 10 issue.

As to taking a screen shot I wonder how this can help--you'll be viewing it on your monitor, with your video card on your OS.

Just a thought 🙂

I'm not home now, where my laptop is, but once I get back there I will see what I can do. meanwhile I have decided to ask the Windows 10 people as well.

BTW, there is one thing you can check now. It seems that what I am writing now is greyer than your posts and my question above. This may change once I publish this reply, but you may want to notice if this happens to you too.

      Addendum:  Once I published it it did become the same black so it would be interesting to know why it is grey when you are writing and black when you are reading.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 01, 2015 Aug 01, 2015

Copy link to clipboard

Copied

the font color in this post looks the same to me while typing as the previously published messages font color after posting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 01, 2015 Aug 01, 2015

Copy link to clipboard

Copied

Aha. I knew it all along, I am a relative of Superman my ultra sensitive eyes can see what no other human can 🙂

Take a look at this screen shot. you'll note that this writing is both greyer and maybe also a different font (oh and I;m not on my lap top now)

font.jpg

My writing, shown on the image above is actually bigger then what you see here. If u'r in the mood for it and eel like downloading the image see if what I say is right.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2015 Aug 02, 2015

Copy link to clipboard

Copied

Hi,

To investigate the issue further, we would need a preview of the affected file. Would it be possible for you to share the screenshot of file as seen on your system.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2015 Aug 19, 2015

Copy link to clipboard

Copied

Hi there

I've had a similar issue where the fonts were showing very pixelated after I upgraded to Windows 10.  For some reason the "Smooth Text" setting defaulted back to "None" (Preferences > Page Display > Rendering > Smooth Text) - I have now changed this setting to "Monitor" and it seems to have fixed this issue...

Not sure if this is the same problem you have experienced, but possibly worth checking your Page Display Preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2015 Dec 07, 2015

Copy link to clipboard

Copied

Thanks kime22571108,

Your solution worked for me. I upgraded from Windows 8.1 to Windows 10 and had exactly this problem of pixilation of fonts with Acrobat Reader DC ver 2015.009.20079 which was previously working fine under Windows 8.1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2016 Feb 11, 2016

Copy link to clipboard

Copied

Thanks a lot. This was the issue that was plaguing me. I thought it was a corruption of the file, but instead I remembered Windows 10 had some font issues due to scaling when I first upgraded, so I decided to look it up.  Using this solution: Preferences > Page Display > Rendering > Smooth Text, fixed all my issues with images. I still don't understand why Anti-Aliasing (Smoothing pixels on lines) was disabled by default and how it has such a large effect on the quality of the .pdf file and the text.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 19, 2016 Apr 19, 2016

Copy link to clipboard

Copied

I have had the same problem, and I am on an iMac with Mavericks. I thought it might be because I am using the old Acrobat Pro 9. I checked my preferences, and sure enough Rendering was set to Laptop/LCD screens. As soon as I changed it to Monitor, the text in the pdfs became smooth. Thanks for the tip!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

Hi there, 

I have the same issue, installed Windows 10 and the letters in Adobe Acrobat Reader DC are blurry. I tried changing the preferences however did not work. Any other suggestions? On my work laptop with Windows 10 it works fine. Could it be my monitor? Before installing Windows 10 the letters in the pdf viewer were crystal clear using the same monitor.. 

Thank you for your help!  

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

For some reason, pressing Ctrl + F (so essentially the find function), and then closing the find input box works. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

LATEST

I seem to be having a similar problem. I have tried every solution, but also haven't seen a screenshot similar to my problem. I attached a screenshot. Yes, the ctrl-f and selecting a letter "a" does seem to temporarily fix that page. But there has to be a better solution. Thank you!!!

Screenshot 2021-04-01 220116.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines