Highlighted

Viewing Page Display/Zoom Default not working

Community Beginner ,
Jul 09, 2020

Copy link to clipboard

Copied

Hi,

On 20.9.20067.384717.

I've read a few post on the forum here to find a fix and none seem to work or applicable.

 

When I am viewing a large pdf say 1000 pages and there are chapter markers, when I jump between chapters the page view resets to fit or full width view as per the view settings in prefs.

I am trying to keep full page height, and have to manually go back to the menu each time to reset it.

It seems that whatever prefs are set that there is no pref  for full page height so I must manually do it between each chapter jump.

The option for page height strangely is missing a shortcut option in the main menu and I guess is a bug linked to this behaviour.

Thanks. 

Screenshot 2020-07-09 at 19.10.34.pngScreenshot 2020-07-09 at 19.16.40.png

Adobe Community Professional
Correct answer by Dave__M | Adobe Community Professional

Ah - you may have just uncovered the issue in your last note... are you clicking on Bookmarks (chapters) to navigate your document?  If so, that's  where the issue lies.  A bookmark points to a location, AT A SPECIFIED MAGNIFICATION.  Those bookmarks don't just point to a page - but a page at a zoom level.  One can reset a bookmark's destination by having the appropriate zoom/location showing, right-clicking, and choosing Set destination.  If you have a few, it's easy.  If you have a huge amount... not a quick task.

I hope this is helpful.

Dave

Topics

Comment review and collaborate PDF, Standards and accessibility

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Viewing Page Display/Zoom Default not working

Community Beginner ,
Jul 09, 2020

Copy link to clipboard

Copied

Hi,

On 20.9.20067.384717.

I've read a few post on the forum here to find a fix and none seem to work or applicable.

 

When I am viewing a large pdf say 1000 pages and there are chapter markers, when I jump between chapters the page view resets to fit or full width view as per the view settings in prefs.

I am trying to keep full page height, and have to manually go back to the menu each time to reset it.

It seems that whatever prefs are set that there is no pref  for full page height so I must manually do it between each chapter jump.

The option for page height strangely is missing a shortcut option in the main menu and I guess is a bug linked to this behaviour.

Thanks. 

Screenshot 2020-07-09 at 19.10.34.pngScreenshot 2020-07-09 at 19.16.40.png

Adobe Community Professional
Correct answer by Dave__M | Adobe Community Professional

Ah - you may have just uncovered the issue in your last note... are you clicking on Bookmarks (chapters) to navigate your document?  If so, that's  where the issue lies.  A bookmark points to a location, AT A SPECIFIED MAGNIFICATION.  Those bookmarks don't just point to a page - but a page at a zoom level.  One can reset a bookmark's destination by having the appropriate zoom/location showing, right-clicking, and choosing Set destination.  If you have a few, it's easy.  If you have a huge amount... not a quick task.

I hope this is helpful.

Dave

Topics

Comment review and collaborate PDF, Standards and accessibility

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

Honestly, this is the first I've ever seen of Fit Height. I think what you may be after is the "Zoom to Page Level" option. Cmd + 0. That fits the entire document in your screen. It should work the same as Fit Height.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 09, 2020

Copy link to clipboard

Copied

Yes...I should have tried the zoom to page level, this does do the same (as far as I can see in this use case), so that's a bit of extra clicking around cut down...

 

Unfortunately this zoom to page level does not seem to be a pref option for a default view. I'll still need to keep doing this shortcut between chapters till it is made into a default view option, but till then this shortcut is a good stopgap, thanks.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

Although it does seem odd that Acrobat does not have a preference for Fit Height, you can set a Document-based setting to do so.  In the Document Properties, on the Initial View tab, it is there.  This will  allow you to, if you wish, and if you have security permission to do so, set a document's initial view to Fit Height.  Once the file is saved, it should always open this way.

 

fitheight.jpg

I hope this is helpful information.

My best,

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 09, 2020

Copy link to clipboard

Copied

Hi Dave,

 

I'm on a mac and don't think that there is a way to chose this option.

Your idea though did make me google the issue under different terms and I found that there is a setting in accessibility to override the default view setting...unfortunately applying this setting, even saving the doc and restarting the app has had no effect on the issue, pages still jump to full width on clicking on chapters regardless.

 

(Additionally to anyone else reading this, in case someone thinks these setting are not working/being applied  because of some security locking the PDF the document is not locked/or has any security measures applied)

 

Thanks again.

 

Screenshot 2020-07-09 at 21.10.52.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 09, 2020

Copy link to clipboard

Copied

Ah - you may have just uncovered the issue in your last note... are you clicking on Bookmarks (chapters) to navigate your document?  If so, that's  where the issue lies.  A bookmark points to a location, AT A SPECIFIED MAGNIFICATION.  Those bookmarks don't just point to a page - but a page at a zoom level.  One can reset a bookmark's destination by having the appropriate zoom/location showing, right-clicking, and choosing Set destination.  If you have a few, it's easy.  If you have a huge amount... not a quick task.

I hope this is helpful.

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 09, 2020

Copy link to clipboard

Copied

Hi Dave, that is great, thank you, yes I have a huge amount, I've multiple technical documents with 1000's of pages and hundreds of bookmarks so I'll wont be editing each one. The shortcut mentioned above for "Zoom to Page Level"  will be the easiest way to cope with it. 

It would be nice if Adobe gave some option to override this, I guess whoever made the document didn't think of different people with different screen sizes etc.. 

 

Thanks for all the help folks.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

When the window is maximized, however, it shows 100% instead of page view or fit height...is there some way to control that??

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...