Zoom to fit page shortcut not working

Explorer ,
Feb 20, 2019 Feb 20, 2019

Copy link to clipboard

Copied

I've been using Acrobat Pro for years. I use it as a teacher for presentation purposes too. On both Mac and PC.

Now I've just noticed something which breaks my workflow badly, presentation-wise, on my new Win 10 Pro, HP zBook 15v laptop with a Swiss French keyboard layout. The shortcut "Ctrl+0", which has worked on both platforms since forever, normally zooms to fit the page both in windowed and fullscreen mode. But not on my laptop; it now increases the zoom level by a fixed increment, which is totally useless to me.

I desperately need this feature because I keep zooming in and out of documents for my courses, and the current state of affairs in the zooming business is "BROKEN". And my first course for the semester is tomorrow...

My version of Acrobat is 2017.011.30120.

I have a bad feeling that I'm stuck with this broken behavior, but any help or workaround will be appreciated.

TOPICS
General troubleshooting

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

Bump. Really? No solution?

I've been using this bad configuration for a few weeks now and the workflow is really broken. Awkward moves in front of all the students. It used to be so good.

EDIT: and I've found posts describing this exact problem dating back from 2011... shame Adobe!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2019 Mar 09, 2019

Copy link to clipboard

Copied

Hi Marcel,

I’m on a Mac, but Cmd+0 works for me — also Cmd + for zoom in and Cmd - to zoom out. (Ctrl + or Ctrl - on Windows)

Check in Edit > Preferences > General and see if Single Key Accelerators are enabled.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2019 Mar 09, 2019

Copy link to clipboard

Copied

Have you tried resetting the Preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 14, 2019 Mar 14, 2019

Copy link to clipboard

Copied

Hi, thanks for your replies. Accelerators are enabled. Also, how do I reset the Preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 14, 2019 Mar 14, 2019

Copy link to clipboard

Copied

Hi Marcelloid,

Sorry for the delay in response.

You may refer to the steps provided in the following help link to reset the preferences.

- How to reset Acrobat Preference settings to default.

Please also try to update the application. Refer to this link Release Notes | Adobe Acrobat, Reader to check the latest updates available

Let us know if the issue persists.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2019 Mar 16, 2019

Copy link to clipboard

Copied

meenakshin83966505  wrote

Hi Marcelloid, Let us know if the issue persists.

Hi Meenakshi,

Can you please read through this thread again and / or check with Tariq Dar? I am thinking the difference in shortcuts has to do with the Swiss keyboard, but don't know how to confirm it. Also note that the OP is using Acrobat Pro 2017.011.30120 (not Reader).

Thanks,

Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Mar 17, 2019 Mar 17, 2019

Copy link to clipboard

Copied

On Windows at least it’s easy to tell it to use different keyboard layout for one or all apps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 17, 2019 Mar 17, 2019

Copy link to clipboard

Copied

Hello,

I've already tried changeing the OS's keyboard layout to United States-International keyboard, but issue persists.

Unfortunately I've sold my MacBook (to buy the HP workstation/laptop...) so I don't have this platform to test right now. But I've used Acrobat, both Reader and Pro, for 15+ years and this has always worked for me until now.

I say again: the locale of my Win10 is US English, maybe that could interfere in some way (although I can't see how right now).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

  wrote

   wrote

Hi Marcelloid, Let us know if the issue persists.

Hi Meenakshi,

Can you please read through this thread again and / or check with https://forums.adobe.com/people/Tariq+Dar ? I am thinking the difference in shortcuts has to do with the Swiss keyboard, but don't know how to confirm it. Also note that the OP is using Acrobat Pro 2017.011.30120 (not Reader).

Thanks,

Jane

That. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

Marcelloid  wrote

That. Thanks.

Hi Marcel,

I just sent an email to Tariq and asked if he or someone else on his staff can look at your query. I’m pretty sure it’s the French Swiss keyboard, and I hope they can confirm and provide alternative shortcut.

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2019 Mar 18, 2019

Copy link to clipboard

Copied

Thanks Jane. It could very well be the right lead to follow. Bernd has the same behavior as I do, and, AFAIK, the Swiss keyboard (both french and German) is merely a variation of the German layout.

I'm sure the feature has been requested many times over the years, but customizable shortcuts would make things so much simpler. I wonder how it's still not a feature!

But thank you for your help. I'll wait for Meenakshi's or Tariq's move.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 20, 2019 Mar 20, 2019

Copy link to clipboard

Copied

Hi Marcelloid,

We are currently looking into this and will update you once we get any information about this.

We appreciate your patience so far.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

Marcelloid  wrote

Thanks Jane. It could very well be the right lead to follow. Bernd has the same behavior as I do, and, AFAIK, the Swiss keyboard (both french and German) is merely a variation of the German layout.

I'll just add that it's still very weird, because I've always used the same keyboard layout and only got into this problem with my new laptop.

I've just tested the Cmd-0 shortcut at work on OS X Sierra 10.12.5 and Adobe Acrobat Pro 9.0.0, Swiss french keyboard, and it works all right.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2019 Mar 21, 2019

Copy link to clipboard

Copied

Is anything else installed that could be taking over the Ctrl+0 shortcut on the Windows 10 laptop?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 28, 2019 Mar 28, 2019

Copy link to clipboard

Copied

I don't think there is. For one, Ctrl-0 does respond in Acrobat, it just doesn't do what it's supposed to (it's doing Zoom In Increment instead of Page Fit Zoom). And then the other shortcuts seem to work — or at least some of them. For instance, Ctrl-L Toggle Full Screen works fine.

I've noted, from information gleaned on the internets, that Zoom In Increment and Zoom Out Increment are available as Ctrl-Equal Sign and Ctrl-Hyphen on the US keyboard layout; on my Swiss keyboard, these are available at Ctrl-0 and Ctrl-¨. Really, really weird.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2019 Apr 01, 2019

Copy link to clipboard

Copied

Additional information:

I've just tested with my desktop PC, same keyboard layout, same Windows 10 Pro x64; it has Acrobat Pro DC 2018.011.20038 and the behaviour is exactly the same. I hadn't noticed this until now because I do not use this machine for classroom presentation. So it might also be connected to the OS.

Something's clearly wrong with Acrobat's relation to non-US keyboards; here's a description of another weird thing: on my Swiss keyboard layout, there is a key (the one immediately left to Backspace) which has three symbols:

  • when pressed on its own, it puts a circumflex (^) on the next pressed character (if applicable)
  • when used with Shift, it puts a grave accent (`) on the next pressed character (if applicable)
  • when used with AltGr, it puts a tilde (~) on the next pressed character (if applicable)

Well, in Acrobat, when I press this key, regardless of which of the above combinations is used, and then press any other key, the Output Preview dialog (not sure of the English name; I mean the window to check color separation) pops up. So it seems like Acrobat is not listening to "character input", but rather to "physical key ID", because although each of the above combinations inputs a different character, they all use the same base key (sorry for not naming these things correctly, but you get my point).

Just adding this in hope of helping troubleshoot The Keyboard Issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Apr 01, 2019 Apr 01, 2019

Copy link to clipboard

Copied

You wrote "I've already tried changeing the OS's keyboard layout to United States-International keyboard, but issue persists." If you do this, do you see the same behaviour from this key to the left of backspace? If you do, then your app is still using the previous keyboard layout, even if the system default is changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 01, 2019 Apr 01, 2019

Copy link to clipboard

Copied

Just tried this. With a document open in Acrobat, switching to US layout cancels that (left to backspace) key behavior. It now does nothing. Ctrl-0 still does Zoom In Increment. Keeping the document open and switching back to Swiss layout reverts to the behavior I've just described (Open Output Preview). Showing that Acrobat uses the system keyboard layout, even without restart.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 02, 2019 May 02, 2019

Copy link to clipboard

Copied

Giving this a bump. It's an utter and tremendous annoyance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2019 May 02, 2019

Copy link to clipboard

Copied

meenakshin83966505  and Tariq Dar

Can you help with this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2019 May 21, 2019

Copy link to clipboard

Copied

Hi Marcelloid,

Sorry for the delay on this.

Just to check, would you mind updating the application to the latest version available and check if you experience the similar behavior?

Please go to help menu in the application and select "Check for updates". You may also refer to the following help document to check the latest updates available for the application.

- Release Notes | Adobe Acrobat, Reader

Let us know how it goes.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2019 Mar 14, 2019

Copy link to clipboard

Copied

Hi Marcel,

I tried Cmd+0 (I'm on a Mac) and it works with Single Key Accelerators on or off.

Then I tried clicking on a page in the Page Thumbnails, and as expected, the shortcut does not work when I do that. When you are in a pane such as Page Thumbnails, Cmd + , Cmd - , Page Up, and Page Down work inside that pane and not in the document.

I know it's a stretch, but make sure you are in the document window. Most likely you are, but it's worth mentioning just in case.

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2019 Mar 15, 2019

Copy link to clipboard

Copied

Thanks for your replies.

Thanks Jane, I know I'm in the document window.

Meenakshi, I've regenerated the Preferences folder as described in your link, but behavior persists. Unfortunately, there is a licensing problem at the university for the moment which prevents any further upgrading of Adobe software (I get this from my IT admin; the IT dept and Adobe are apparently looking for a solution).

So I can't try the upgrade option ATM. Will post back when I have been able to though.

Please note that I use a Swiss (QWERTZ) keyboard and my Windows 10 is in English. If that means anything in regard with troubleshooting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 15, 2019 Mar 15, 2019

Copy link to clipboard

Copied

On Windows ctrl+0 increases the zoom and ctrl+1 decreases the zoom.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines