• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Send functioning properly (?)

New Here ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

I use Adobe Send and sent (3) things earlier this afternoon and copied myself. It's been almost an hour but I have not yet received any of the notices. The back-end shows they were sent. Is there anything "stuck" with Adobe Send at this time?

Views

437

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 02, 2017 Oct 02, 2017

Hi AnandaSri,

I have a similar problem and it is not answered by the links you sent. I think there is a server issue at adobe end. Sending works fine and I can see the sent files in 'sent files' but my recipients (including myself) do not receive the email usual notification.

Likes

Translate

Translate
Adobe Employee ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

Hi SuffolkTV,

Please refer to the following links to try the troubleshooting steps:

Unable to use Send and Track  Link: https://forums.adobe.com/thread/2368054

send and track simply stops working?  Link: https://forums.adobe.com/thread/2268256

Hope this helps, and keep us posted with the results.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

I am able to log-in and see the files that are there and previously sent.

I went into an older file where I received a resulting email from the Send system and opened it. I did not receive an "open" notice email as a result.

I checked spam filter and nothing is caught up there. Will continue to evaluate on my end.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

Hi AnandaSri,

I have a similar problem and it is not answered by the links you sent. I think there is a server issue at adobe end. Sending works fine and I can see the sent files in 'sent files' but my recipients (including myself) do not receive the email usual notification.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

I tried again to send at 1:09 p.m. EST on 10/3/17 and it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

Tested and now functioning properly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

Hi Tim and AVant,

Great! Good to hear that the issue got fixed and you are able to use the services. Thanks for your Time and Patience.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 03, 2017 Oct 03, 2017

Copy link to clipboard

Copied

Hi AnandaSri,

I was very concerned that this even took place - as a user of adobe programs I expect the service to be rock-solid.

Could you please find out what the issue was and confirm that it has been fixed in a way that it will not recur.

Thank You!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

Hi AVant,

The issue occurred due to a temporary outage, and now it's been sorted. I am following up to check are you still facing the issue or it's fixed now.

Keep us posted with the results.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2017 Oct 17, 2017

Copy link to clipboard

Copied

LATEST

Hi Anand Sri

There have been no further problems. I would like to note that this is a service that should be backed up so that even if there is some kind of outage, the service is not lost. I only expect this because this is the Adobe brand which has a 'rock solid' reputation which is why I use Adobe for my file sending.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources