• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bug > Opening a document using adobe acrobat online shows filled text fields empty when they are not

New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Dear Community, 
Dear Adobe Support,

 

I like to report a bug and request help on how to handle this issue. I couldn't find any similar posts so I opened a new one here. 

I am from the IT department and a colleage informed me today that if he opens a file using "adobe document cloud for sharepoint" all filled fields of this document are shown empty even though he knows that they are definately filled out.

 

If he opens them using "open in browser" he can see that fields are filled. I recreated that problem and made two screenshots of the same document. I had to censor one of the documents in order to be allowed to upload them here.

 

Besides telling him not to use "adobe document cloud for sharepoint" when opening documents to avoid inconsistencies and confusion over "not filled fields" I do not know what to tell him right now.

 

Is this a known issue? When can we expect this to be fixed? 

 

The browser used was Microsoft Edge Version 87.0.664.66 (Offizielles Build) (64-Bit)

The SharePoint used was: SharePoint Online (on date: 06.01.2021)
 
Please contact me via E-Mail if you need more background information in order to give me an advice or possible fix. 
 
Sincerly yours
Tobias
TOPICS
Fill and sign , View PDF

Views

151

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Hi,

is anyone from Adobe even reading this? I just checked this Problem still persists! 

If the support forum is the wrong place to get a response on this bug please let me know where I can place my request for a fix. 

Sincerly yours
Tobias

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

LATEST

Hi,

 

Are you not going to answer to my request? Did I place it wrong?

Yours
Tobias

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources