• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Why can’t I sign documents? I get an error code that says “An Unexpected Error Occurred”

New Here ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

Hi All,

Working on a Macbook pro Mac OS Mojave v10.14.4

On Adobe Acrobat Pro, current version, just uninstalled and reinstalled

Was able to send out two contracts before I started getting this error and commenced with reinstalling - once I have filled the email fields and get ready to send  click on continue - it loads to 60% before giving me the message "An unexpected error has occurred.

What is the solution? I urgently need to get this working!

Thanks!

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 07, 2019 May 07, 2019

Hi Ryank,

Sorry to hear about the trouble caused.

Looking at the description, it seems that you have got the error while accessing the service through desktop application Acrobat Pro. How about giving a try through Document Cloud web interface? Login to the web interface Adobe Document Cloud  and try the same.

Mean while, you may try the following-

Navigate to Acrobat preferences, Open Acrobat>Preferences>Security(Enhanced)>disable "Enhanced Security" or Protected View

Note: Changing the above secur

...

Likes

Translate

Translate
Adobe Employee ,
May 07, 2019 May 07, 2019

Copy link to clipboard

Copied

LATEST

Hi Ryank,

Sorry to hear about the trouble caused.

Looking at the description, it seems that you have got the error while accessing the service through desktop application Acrobat Pro. How about giving a try through Document Cloud web interface? Login to the web interface Adobe Document Cloud  and try the same.

Mean while, you may try the following-

Navigate to Acrobat preferences, Open Acrobat>Preferences>Security(Enhanced)>disable "Enhanced Security" or Protected View

Note: Changing the above security settings could pose security risks. We suggest you to turn it back On once you are done with testing.

Thanks,

Akanchha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources