Highlighted

Adobe Document Cloud

Community Beginner ,
Feb 09, 2016

Copy link to clipboard

Copied

Hi, I have just purchased Adobe Document Cloud and because I am based in Spain it has downloaded in Spanish. Is there a way that I can change to English?

Hi simons15706552,

Open Acrobat DC, navigate to Edit menu -> Preferences -> Languages  -> set application language to "English".

Click OK to confirm the changes.

Relaunch the application.

Let me know how it goes.

Regards,
Aadesh

Views

242

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Document Cloud

Community Beginner ,
Feb 09, 2016

Copy link to clipboard

Copied

Hi, I have just purchased Adobe Document Cloud and because I am based in Spain it has downloaded in Spanish. Is there a way that I can change to English?

Hi simons15706552,

Open Acrobat DC, navigate to Edit menu -> Preferences -> Languages  -> set application language to "English".

Click OK to confirm the changes.

Relaunch the application.

Let me know how it goes.

Regards,
Aadesh

Views

243

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 09, 2016 0
Feb 09, 2016

Copy link to clipboard

Copied

Hi simons15706552,

Open Acrobat DC, navigate to Edit menu -> Preferences -> Languages  -> set application language to "English".

Click OK to confirm the changes.

Relaunch the application.

Let me know how it goes.

Regards,
Aadesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2016 0
Community Beginner ,
Feb 10, 2016

Copy link to clipboard

Copied

Hi Aadesh

Thank you so much, it is now in English.

Aadesh2789 wrote:

Hi simons15706552,

Open Acrobat DC, navigate to Edit menu -> Preferences -> Languages  -> set application language to "English".

Click OK to confirm the changes.

Relaunch the application.

Let me know how it goes.

Regards,
Aadesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2016 0
Feb 17, 2016

Copy link to clipboard

Copied

Hi simons15706552,

I am glad that the issue if fixed.


Regards,
Aadesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 17, 2016 0
Resources