Highlighted

Conversion Failure - failed to upload pdf using Acrobat DC

New Here ,
Apr 20, 2018

Copy link to clipboard

Copied

This has been previously working - my cloud service is well within it's storage quota.

Converting via the web browser works but when using Adobe DC I get an error :

Failed to be uploaded. Something went wrong while uploading the file.

Adobe DC is up to date.

I believe I have resolved this issue.

In this case the culprit turned out to be Internet Explorer settings, resetting the IE settings fixed the issue.

To do this click on the "gear icon" at the top right, choose Internet Options - advanced tab and click the reset button. I kept the personal data.

I had a large amount of IE settings distributed via group policy, although re-applying these has not broken it again.

Hope this helps someone

TOPICS
Acrobat.com Cloud Storage, ExportPDF

Views

622

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Conversion Failure - failed to upload pdf using Acrobat DC

New Here ,
Apr 20, 2018

Copy link to clipboard

Copied

This has been previously working - my cloud service is well within it's storage quota.

Converting via the web browser works but when using Adobe DC I get an error :

Failed to be uploaded. Something went wrong while uploading the file.

Adobe DC is up to date.

I believe I have resolved this issue.

In this case the culprit turned out to be Internet Explorer settings, resetting the IE settings fixed the issue.

To do this click on the "gear icon" at the top right, choose Internet Options - advanced tab and click the reset button. I kept the personal data.

I had a large amount of IE settings distributed via group policy, although re-applying these has not broken it again.

Hope this helps someone

TOPICS
Acrobat.com Cloud Storage, ExportPDF

Views

623

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 20, 2018 0
New Here ,
Apr 25, 2018

Copy link to clipboard

Copied

I believe I have resolved this issue.

In this case the culprit turned out to be Internet Explorer settings, resetting the IE settings fixed the issue.

To do this click on the "gear icon" at the top right, choose Internet Options - advanced tab and click the reset button. I kept the personal data.

I had a large amount of IE settings distributed via group policy, although re-applying these has not broken it again.

Hope this helps someone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 25, 2018 0
Resources