Highlighted

Font Size

New Here ,
Jul 27, 2017

Copy link to clipboard

Copied

Whenever I open and PDF file, it defaults to 192% and I have to reduce it to 100%. EACH TIME. Is there a way to have it default to 100% permanently?

Hi Geralda,

As per the issue description mentioned above, you want pdf to open at 100% zoom level by default, is that correct?

Follow below mentioned steps:

1- Launch Reader>click Edit>Preferences

2- Under Page Display>Default Layout and Zoom>Zoom>select 100% from the drop-down list>click OK

3- Relaunch Reader.

The pdf file might have initial view set in Acrobat DC which causes file to open at specific setting (page magnification, layout).

If pdf file has initial view set in Acrobat DC, default zoom will not work for that pdf.

Let us know if you have further questions on this.

Shivam

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Font Size

New Here ,
Jul 27, 2017

Copy link to clipboard

Copied

Whenever I open and PDF file, it defaults to 192% and I have to reduce it to 100%. EACH TIME. Is there a way to have it default to 100% permanently?

Hi Geralda,

As per the issue description mentioned above, you want pdf to open at 100% zoom level by default, is that correct?

Follow below mentioned steps:

1- Launch Reader>click Edit>Preferences

2- Under Page Display>Default Layout and Zoom>Zoom>select 100% from the drop-down list>click OK

3- Relaunch Reader.

The pdf file might have initial view set in Acrobat DC which causes file to open at specific setting (page magnification, layout).

If pdf file has initial view set in Acrobat DC, default zoom will not work for that pdf.

Let us know if you have further questions on this.

Shivam

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 27, 2017 0
Adobe Employee ,
Aug 01, 2017

Copy link to clipboard

Copied

Hi Geralda,

As per the issue description mentioned above, you want pdf to open at 100% zoom level by default, is that correct?

Follow below mentioned steps:

1- Launch Reader>click Edit>Preferences

2- Under Page Display>Default Layout and Zoom>Zoom>select 100% from the drop-down list>click OK

3- Relaunch Reader.

The pdf file might have initial view set in Acrobat DC which causes file to open at specific setting (page magnification, layout).

If pdf file has initial view set in Acrobat DC, default zoom will not work for that pdf.

Let us know if you have further questions on this.

Shivam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 1
Resources