Highlighted

Hebrew text on Form Disappears after typing

New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

I have same issue as this one:

Hebrew (or any RTL) Text in form field disappears unless you click on it

I created a form

I changed everywhere to RTL languages (in Adobe, and in Document and also in Fields.

If I type english letters the text is vissible

If I type hebrew letters, I can see the letters while I am typing, but when the field lose focus (clicking on the next field) the text I just typed disappears.

If I click again on the same field to gain focus, the text I just typed is there.

Can someone help on this?

 

I saw the thread I mentioned above, and I did all suggestions there, but no solution

Help Please.

 

Moshe

TOPICS
Fill and sign

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hebrew text on Form Disappears after typing

New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

I have same issue as this one:

Hebrew (or any RTL) Text in form field disappears unless you click on it

I created a form

I changed everywhere to RTL languages (in Adobe, and in Document and also in Fields.

If I type english letters the text is vissible

If I type hebrew letters, I can see the letters while I am typing, but when the field lose focus (clicking on the next field) the text I just typed disappears.

If I click again on the same field to gain focus, the text I just typed is there.

Can someone help on this?

 

I saw the thread I mentioned above, and I did all suggestions there, but no solution

Help Please.

 

Moshe

TOPICS
Fill and sign

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 18, 2020 0
New Here ,
Feb 18, 2020

Copy link to clipboard

Copied

I found some workaround

Just uncheck the option in Edit --> Preferences --> Forms --> In Highlight Color group --> Show border hover for fields

This will keep the form without the highlight color and therefor the problem solved.

But this is only workaound which is ok for me.

The product functionality still has this bug if you choose to highlight the border of selected field with hebrew text.

So Adobe - please solve.

Thanks

Moshe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2020 0
Resources